Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    May 2009
    Posts
    84
    Thanks
    0
    Thanked 0 Times in 0 Posts
    A Word 2003 user in my group suddenly no longer has the Show Gridlines | Hide Gridlines options in the Tables menu drop down. What would cause that to disappear and how to fix? Reinstall Word 2003?

    Thanks,
    Charlie
    charlie6067

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    [quote name='charlie6067' post='795545' date='29-Sep-2009 21:05']Reinstall Word 2003?[/quote]
    Fortunately it doesn't have to be that drastic.

    Option 1:
    - Select Tools | Customize...
    - Activate the Commands tab.
    - Select Table in the list of Categories on the left hand side.
    - Scroll down the list of Commands on the right hand side until you see Gridlines.
    - Drag Gridlines with the mouse button held down to the Table menu.
    - With the mouse button still held down, wait until the Table menu drops down.
    - Drag down to the place where you want the command (default is just above Table Properties).
    - Release the mouse button.
    - Close the Customize dialog.

    Option 2:
    - WARNING: this option will undo all customizations to Word's menus, if the user has them.
    - Select Tools | Customize...
    - Activate the Toolbars tab.
    - Select Menu Bar in the list of toolbars.
    - Click Reset and confirm that you want to do this.
    - Close the Customize dialog.

  3. #3
    Star Lounger
    Join Date
    May 2009
    Posts
    84
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you, Hans! I appreciate your help.
    Charlie


    [quote name='HansV' post='795546' date='29-Sep-2009 14:25']Fortunately it doesn't have to be that drastic.

    Option 1:
    - Select Tools | Customize...
    - Activate the Commands tab.
    - Select Table in the list of Categories on the left hand side.
    - Scroll down the list of Commands on the right hand side until you see Gridlines.
    - Drag Gridlines with the mouse button held down to the Table menu.
    - With the mouse button still held down, wait until the Table menu drops down.
    - Drag down to the place where you want the command (default is just above Table Properties).
    - Release the mouse button.
    - Close the Customize dialog.

    Option 2:
    - WARNING: this option will undo all customizations to Word's menus, if the user has them.
    - Select Tools | Customize...
    - Activate the Toolbars tab.
    - Select Menu Bar in the list of toolbars.
    - Click Reset and confirm that you want to do this.
    - Close the Customize dialog.[/quote]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •