Results 1 to 3 of 3

Thread: Paste Options

  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Posts
    1,418
    Thanks
    1
    Thanked 0 Times in 0 Posts
    How do I disable the little clipboard called "Paste Optios" that appears right after I paste something? It is very annoying!
    Thaks in advance...

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    In Excel 2002/2003:
    - Select Tools | Options...
    - Activate the Edit tab.
    - Clear the check box labeled "Show Paste Options buttons".
    - You may also want to clear the related check box "Show Insert Options buttons".
    - Click OK.

    In Excel 2007:
    - Click the Office Button.
    - Click Excel Options.
    - Select Advanced in the pane on the left.
    - Clear the check box "Show Paste Options buttons".
    - You may also want to clear the related check box "Show Insert Options buttons".
    - Click OK.

  3. #3
    3 Star Lounger
    Join Date
    Nov 2002
    Location
    New York, New York, USA
    Posts
    266
    Thanks
    0
    Thanked 19 Times in 19 Posts
    [quote name='jlkirk' post='795548' date='29-Sep-2009 15:32']How do I disable the little clipboard called "Paste Optios" that appears right after I paste something? It is very annoying!
    Thaks in advance...[/quote]

    In Excel 2003 on Menu bar select EDIT then Office Clipboard when the clipboard appear on the right Select the Option button at the bottom.

    Change selection from automatically show clipboard to the one you desire. Usually preference is hit control C twice for clipboard.

    Regards,

    Tom Duthie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •