Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Posts
    1,119
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Back again. I have tables that I hide. I right click on the table and go to table properties and check hidden. I right click on the table again and click Hide in this group. The table is still there (dimmed but there) and it can be opened. Am I missing something?

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts
    There is an option to view or not view both System and Hidden tables. Click the office button, and choose Access Options - it affects all databases opened with that installation of Access.
    Wendell

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Posts
    1,119
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='WendellB' post='797898' date='14-Oct-2009 15:24']There is an option to view or not view both System and Hidden tables. Click the office button, and choose Access Options - it affects all databases opened with that installation of Access.[/quote]


    I am at Access Options but I don't see any option to view or not view both System and hidden tables. I looked under all the choices - Popular, Current database, datasheet and so on and I don't see anything referring to hidden tables.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Right-click the menu bar at the top of the Navigation Pane at the left hand side.
    Select Navigation Options from the popup menu.
    Clear the Show Hidden Objects check box.
    Click OK.

  5. #5
    5 Star Lounger
    Join Date
    Jan 2001
    Posts
    1,119
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='797908' date='14-Oct-2009 14:48']Right-click the menu bar at the top of the Navigation Pane at the left hand side.
    Select Navigation Options from the popup menu.
    Clear the Show Hidden Objects check box.
    Click OK.[/quote]


    Thanks, that worked. I don't know if I will ever get the hang of this. I haven't even started to design a form or a report. I clicked on the grouping in a report and it looks totally different. I don't want all the bells and whistles.

  6. #6
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts
    [quote name='LindaR' post='797901' date='14-Oct-2009 08:32']I am at Access Options but I don't see any option to view or not view both System and hidden tables. I looked under all the choices - Popular, Current database, datasheet and so on and I don't see anything referring to hidden tables.[/quote]
    Sorry about that - Hans has got it right. I need to remember to check before I post - I this advanced age I can't rely on my memory
    Wendell

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •