Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2005
    Location
    Beachwood, Ohio, USA
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Excel 2007
    When I enter the letters HSA in a cell and press enter, the letters change to HAS. This happens with upper or lower case letters, and it happens if I go to a new page. It does not happen with any other combination of letter that I have found so far

  2. #2
    5 Star Lounger
    Join Date
    Aug 2004
    Location
    Connecticut, USA
    Posts
    816
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This is happening because of the AutoCorrect feature of the Office Suite. You would have to remove the HSA entry from the AutoCorrect list. Unfortunately, I do not have Office 2007 and cannot give detail instructions on haw to change it.

  3. #3
    5 Star Lounger
    Join Date
    Aug 2004
    Location
    Connecticut, USA
    Posts
    816
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I should have been more explicit in my previous response. Office is "helping" by changing HSA to HAS because it thinks you've misspelled the word HAS. The same would happen if you typed TEH. Office would change it to THE.

  4. #4
    Silver Lounger
    Join Date
    Mar 2001
    Location
    Dallas, Texas, USA
    Posts
    1,680
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='herbh' post='798287' date='15-Oct-2009 20:37']Excel 2007
    When I enter the letters HSA in a cell and press enter, the letters change to HAS. This happens with upper or lower case letters, and it happens if I go to a new page. It does not happen with any other combination of letter that I have found so far[/quote]

    1. With Excel 2007 as the active program, press the Alt key then press F, then I in sequence. That's Alt, F, I. This opens the Excel Options Menu.
    2. In the left pane, click on the third option down: [Proofing]
    3. Then click to open [AutoCorrect Options...]
    4. Select hsa / has in the alphabetical scroll list.
    5. Click Delete and OK and OK. Your done.

    I did not check, but I believe an unintended consequence of making this change to the dictionary may affect MSWord. Meaning that a legitimate mistake may go uncorrected if you were typing a letter...

    Attached Images Attached Images
    - Ricky

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    [quote name='Tricky' post='798301' date='16-Oct-2009 06:57']I did not check, but I believe an unintended consequence of making this change to the dictionary may affect MSWord. Meaning that a legitimate mistake may go uncorrected if you were typing a letter...[/quote]
    All Office applications share the same AutoCorrect lists, so removing the hsa > has entry will affect all Office apps, not just Excel.

  6. #6
    New Lounger
    Join Date
    Dec 2005
    Location
    Beachwood, Ohio, USA
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for your suggestions
    HSA or HAS are not in the list for auto correct
    However I took the check mark out of " Correct as you type" and that solved the issue

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •