Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    In Word 2007, I have used Options > Customize to set up keyboard shortcuts for some styles and macros. These all work OK, and for styles, the "Current keys:" and "Currently assigned to:" fields correctly show the details both when setting keyboard shortcuts and when viewing or modifying them later. However, for macros, the "Current keys:" and "Currently assigned to:" fields correctly show the details when setting keyboard shortcuts, but these fields incorrectly are blank when viewing or modifying the shortcuts later after Word has been closed and reopened, suggesting that the shortcuts have not been set previously, although they have been set previously and are still there. How can I fix this?
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    I can reproduce the same problem on my PC, using Word 2007 SP2 on Windows 7 Enterprise, but I have no idea if there is a fix for it.

  3. #3
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    Thanks for noting this. I confirm that I am also using Word 2007 SP2, on Windows Vista Home Premium SP2.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •