Results 1 to 8 of 8
  1. #1
    5 Star Lounger bfxtrfcmgr's Avatar
    Join Date
    Aug 2002
    Location
    Fresno, California, USA
    Posts
    995
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Arrow

    If I open the db with the Return Key I can right-click an entry on a form and filter by form. If, however, I open the db without the Return Key this feature is disabled. I presume this is a settings issue somewhere (2007), but I can't find it. Little help?
    Bryan,
    Not the smartest critter on the glacier. . .
    . . .but I'm persistent (does that count?)

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Did you mean the Shift key instead of the Return key?

    You can view and change the startup options for the database as follows:
    - Open the database with the Shift key held down.
    - Click the Office button.
    - Click Access Options.
    - Click Current Database in the left hand pane.

  3. #3
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts
    I can't open any databases in 2007 with the Return Key so I can't investigate this properly. The Return Key opens them in 2003 on my computer.

    But I can use right click filtering, and I don't think I have done anything special to make it possible. I get a right click menu like this:
    [attachment=86215:FilterbyForm.gif]

    I only get it when the control is enabled.

    If you don't use the Return Key, how do you open the database? There are a number of ways of opening a database so I am wondering which method you use.
    Attached Images Attached Images
    Regards
    John



  4. #4
    5 Star Lounger bfxtrfcmgr's Avatar
    Join Date
    Aug 2002
    Location
    Fresno, California, USA
    Posts
    995
    Thanks
    12
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='800228' date='27-Oct-2009 23:39']Did you mean the Shift key instead of the Return key?

    You can view and change the startup options for the database as follows:
    - Open the database with the Shift key held down.
    - Click the Office button.
    - Click Access Options.
    - Click Current Database in the left hand pane.[/quote]

    Ooops, yes I mean the Shift key and not the Return key. I did look through the options but didn't see anything that would turn on or off the right-click functionality.
    Bryan,
    Not the smartest critter on the glacier. . .
    . . .but I'm persistent (does that count?)

  5. #5
    5 Star Lounger bfxtrfcmgr's Avatar
    Join Date
    Aug 2002
    Location
    Fresno, California, USA
    Posts
    995
    Thanks
    12
    Thanked 0 Times in 0 Posts
    [quote name='johnhutchison' post='800229' date='27-Oct-2009 23:40']I can't open any databases in 2007 with the Return Key so I can't investigate this properly. The Return Key opens them in 2003 on my computer.

    But I can use right click filtering, and I don't think I have done anything special to make it possible. I get a right click menu like this:
    [attachment=86215:FilterbyForm.gif]

    I only get it when the control is enabled.

    If you don't use the Return Key, how do you open the database? There are a number of ways of opening a database so I am wondering which method you use.[/quote]

    Sorry John, I meant the Shift key, not the Return key. I hold down the Shift key and click on the db shortcut. If I don't use the Shift key, I don't get the menu you attached; if I do open the db with the Shift key held down, I get the menu.
    Bryan,
    Not the smartest critter on the glacier. . .
    . . .but I'm persistent (does that count?)

  6. #6
    5 Star Lounger bfxtrfcmgr's Avatar
    Join Date
    Aug 2002
    Location
    Fresno, California, USA
    Posts
    995
    Thanks
    12
    Thanked 0 Times in 0 Posts
    This was unchecked. All is well now. . .thanks!
    Attached Images Attached Images
    Bryan,
    Not the smartest critter on the glacier. . .
    . . .but I'm persistent (does that count?)

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Make sure that "Allow default shortcut menus" under "Toolbar Options" is ticked.

    Added: too late!

  8. #8
    5 Star Lounger bfxtrfcmgr's Avatar
    Join Date
    Aug 2002
    Location
    Fresno, California, USA
    Posts
    995
    Thanks
    12
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='800285' date='28-Oct-2009 05:46']Make sure that "Allow default shortcut menus" under "Toolbar Options" is ticked.

    Added: too late! [/quote]

    Never too late. Thanks!
    Bryan,
    Not the smartest critter on the glacier. . .
    . . .but I'm persistent (does that count?)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •