Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Jul 2004
    Location
    Hertfordshire, United Kingdom
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi!

    Hopefully a quick question...

    Is there any chance we could enable Google Sync for wopr.com it used to work until a few days ago..

    .On Google Mail's support they say do as follows:

    Enabling google sync in google apps

    If you are an apps user, go here to enable:

    https://www.google.com/a/cpanel/wopr.com/MobileSettings
    Cheers,
    Guy

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    What were you using Google Sync to do? I'm having trouble understanding the connection to the Lounge: http://www.google.com/sync/index.html

  3. #3
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by jscher2000 View Post
    What were you using Google Sync to do? I'm having trouble understanding the connection to the Lounge: http://www.google.com/sync/index.html
    I believe that Guy has a wopr.com email address.

  4. #4
    New Lounger
    Join Date
    Jul 2004
    Location
    Hertfordshire, United Kingdom
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    StuartR: I do indeed have a wopr email, I was asked to post the issue in "Lounge Matters" now known as Suggestion Box
    I've got a Windows Mobile phone which sync's to wopr but for the last weeks it's been giving me error code 0x85010004 in ActiveSync
    Guy


    Quote Originally Posted by StuartR View Post
    I believe that Guy has a wopr.com email address.

  5. #5
    2 Star Lounger
    Join Date
    Dec 2008
    Location
    Seattle, Washington, USA
    Posts
    141
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by guybw View Post
    StuartR: I do indeed have a wopr email, I was asked to post the issue in "Lounge Matters" now known as Suggestion Box
    I've got a Windows Mobile phone which sync's to wopr but for the last weeks it's been giving me error code 0x85010004 in ActiveSync
    Guy
    I've enabled Mobile Sync in Google Apps. Let me know if you need more assistance.

    http://www.google.com/support/a/bin/...&answer=138652

  6. #6
    New Lounger
    Join Date
    Jul 2004
    Location
    Hertfordshire, United Kingdom
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wahoooo!
    Thanks very much for your help!
    Guy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •