Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Basically, i was on MS Word the other day, when i copied and pasted some URL's into MS Word, along with the tags for inserting an image on the forum i wished to place them on, the tags were [IMG] [/IMG] with no spaces and the URL inbetween, at this point, MS Word stopped responding, and as i had access to the exact same data still on Internet Explorer, i shut down MS Word, when i opened it again, it recovered the URL's and tags, and so i instantly clicked the save button as my Internet had just lost connection, when i looked, the document had been saved automatically as Normal.exe which i thought was odd, and now whenever i open MS Word without loading something from the My Documents folder, these URL's and the tags were there, which, i have to delete every time, unfortunately, the URL's have some words in that i don't want my young kids to see, and i can't stop them from using the PC for schoolwork, what do i do?

    Thanks

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts
    1) Open Word
    2) Choose Tools|Options|File Locations|User Templates|Modify
    3) Do NOT change the address - just leave the dialog open
    3) Open Windows Explorer
    4) Navigate to the Folder address found in step 2
    5) If you can't find the Folder (step 5), go to Control Panel|Folder Options & make sure Display Hidden Files & Folders is checked
    6) Go back to Word & close it down
    7) In Windows Explorer, there will be a file called Normal.dot. Rename it to NormalOld.dot
    8) Reopen Word & (hopefully) things will be back to "normal". If that is so, you may want to delete NormalOld.dot

    HTH
    Gre

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by The Guy Who Needs Help Alot View Post
    Basically, i was on MS Word the other day, when i copied and pasted some URL's into MS Word, along with the tags for inserting an image on the forum i wished to place them on, the tags were [img][/img] with no spaces and the URL inbetween, at this point, MS Word stopped responding, and as i had access to the exact same data still on Internet Explorer, i shut down MS Word, when i opened it again, it recovered the URL's and tags, and so i instantly clicked the save button as my Internet had just lost connection, when i looked, the document had been saved automatically as Normal.exe which i thought was odd, and now whenever i open MS Word without loading something from the My Documents folder, these URL's and the tags were there, which, i have to delete every time, unfortunately, the URL's have some words in that i don't want my young kids to see, and i can't stop them from using the PC for schoolwork, what do i do?

    Thanks
    Have you tried renaming the saved file normal.exe to normal.doc?

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Don't you mean Normal.dot (or if you're using Word 2007, Normal.dotm) instead of Normal.exe?

    Normal.dot is the default template that Word uses to create a "blank" new document from.

    You have two options:
    - Open Normal.dot, remove the offending text, then save it, or
    - Quit Word, then delete Normal.dot. Word will automatically create a new version if and when necessary.

    Normal.dot (or Normal.dotm) can be found as follows:
    - Start Windows Explorer.
    - Make sure that you display hidden files and folders (this can be set in the View tab of Tools | Folder Options...)
    - Type or copy the following into the address bar:

    %appdata%\Microsoft\Templates

    - Press Enter.


  5. #5
    New Lounger
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by HansV View Post
    Don't you mean Normal.dot (or if you're using Word 2007, Normal.dotm) instead of Normal.exe?

    Normal.dot is the default template that Word uses to create a "blank" new document from.

    You have two options:
    - Open Normal.dot, remove the offending text, then save it, or
    - Quit Word, then delete Normal.dot. Word will automatically create a new version if and when necessary.

    Normal.dot (or Normal.dotm) can be found as follows:
    - Start Windows Explorer.
    - Make sure that you display hidden files and folders (this can be set in the View tab of Tools | Folder Options...)
    - Type or copy the following into the address bar:

    %appdata%\Microsoft\Templates

    - Press Enter.
    The last one you suggested is the ONLY method of the entire lot that worked, thanks Hans!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •