Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've just switched (reluctantly) from Word 2003 to Word 2007.

    In Word 2003, if I set a paragraph to have (say) 6pt of leading before and 6 pts after, then the space between successive paragraphs would be 12 pts.

    I find with Word 2007, the same settings give me only 6 pts between paragraphs.

    Can I change Word 2007 so that it works like Word 2003?

    Another point. Sometimes when I set the paragraph spacing to (say) 2 pts and press Enter the spacing opens up to some number of lines, although pts are my default units. What gives? (This problem has been a round for several generations of Word.)

    Thanks

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    What setting do you have for Office Button > Word Options > Advanced > Compatibility Options for > Layout Options > Don't use HTML paragraph auto spacing?

    I too have noticed that entering a number only sometimes guesses the units at something other than pts - I haven't worked out what the trigger is.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. #3
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    A few other things to be aware of with Word 2007:

    Take a look at the Paragraph dialog to see whether "Don't add space between paragraphs of the same style" is checked. If so, try unchecking it. (I believe this option is enabled by default when you are using numbered or bulleted lists.)

    When you are reviewing the compatibility settings as Andrew has recommended, be sure to look at these options too:

    *Don't add extra space for raised/lowered characters
    *Don't add leading (extra space) between rows of text
    *Don't center "exact line height" lines

    (The middle option is the one I suspect could be causing problems for you.)

    Note, as well, that you have the option of choosing to lay out your document as if it were created in Word 2003. The drop-down that controls that setting is at the top of the Compatibility Options in the Advanced section of Word Options that Andrew has mentioned in his post.

    Good luck! Let us know.

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •