Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm setting up a new home computer - Windows Vista Home Premium - and am trying to transfer my outlook 2002 data from current machine to Outlook 2007 on the new machine. I'm following the process from the MS advice "How to manage.pst files in Outlook 2007, in Outlook 2003 and in outlook 2003". I've copied the relevant .pst files to backup on an external USB drive and am now trying to import them into Outlook 2007 but am getting the message

    "File Access is denied
    You do not have the permissions required to access the file <file definition for the backup>"

    Does anyone have any ideas what I can do to get past this.

    Thanks

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Right-click the .pst file in Windows Explorer and make sure that the Read-Only flag is cleared.

  3. #3
    New Lounger
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes - it is cleared. Does the file have to be copied down anywhere specic before importing - I still have it sitting on the USB drive

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    It's best to copy it to your hard disk, again make sure that the Read-Only check box is clear, then try to open it from Outlook.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •