Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Sep 2001
    Location
    Montreal, Quebec, Canada
    Posts
    256
    Thanks
    18
    Thanked 1 Time in 1 Post
    Suddenly, on switching on the machine, the Desktop is completely blank, except for the Taskbar. C:\Documents and Settings\{username}\Desktop has all the icons present and functional, but they will not display. If I create a new icon, if appears in the folder, but does not appear on the Desktop. Is there some switch in the registry which can prevent icons appearing? I am reasonable sure I do not have a virus.
    David P - The Truth Is In Redmond

  2. #2
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Have you tried this?
    Right-click the desktop.
    Point to Arrange Icons By.
    Click Show Desktop Icons.

  3. #3
    3 Star Lounger
    Join Date
    Sep 2001
    Location
    Montreal, Quebec, Canada
    Posts
    256
    Thanks
    18
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Argus View Post
    Have you tried this?
    Right-click the desktop.
    Point to Arrange Icons By.
    Click Show Desktop Icons.
    Duh - ever feel really stupid???. I was really looking forward to an 8 hour struggle with the registry. Thanks for the tip
    David P - The Truth Is In Redmond

  4. #4
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dpollock View Post
    [...] I was really looking forward to an 8 hour struggle with the registry. Thanks for the tip
    I think we can arrange that as well, if we work together - anything in particular you want to struggle with?

    You're welcome!

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Albuquerque, NM
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Also,in Task Manager/Processes (click on the Image Name to sort) check for the explorer.exe to be listed, if not, click on File/New Task and add it. Then check the desktop for icons (show them) as listed above. For some reason this started when we added SP2 and continued after SP3 for a while. Forgot to check the show icons after the SP3 ug... and yes it was a UGGGGGLLYYY!!!!!!!!!!

  6. #6
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ben Stair View Post
    [...] Forgot to check the show icons after the SP3 ug... and yes it was a UGGGGGLLYYY!!!!!!!!!!
    I hear you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •