Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    Apr 2001
    Location
    Arriving Somewhere but not Here
    Posts
    698
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I would be surprised if this question has not been asked before but I've tried searching The Lounge without any luck...

    Is is possible to make Word use my default browser (Firefox), instead of automatically invoking IE, when I click on a hyperlink?

    Our IT systems here do let IE access the outside world (considered to be too much of a security risk) so the default behaviour is not an option for me.

    Thanks,

    stuck

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

  3. #3
    5 Star Lounger
    Join Date
    Apr 2001
    Location
    Arriving Somewhere but not Here
    Posts
    698
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by HansV View Post
    It might, I had already found that link via Google that but was hoping for a non-registry hack solution.

    Another Google hit took me to a page at AllExperts, the reply to which boils down to, " Dunno, ask in The Lounge."

    stuck

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    That registry change shouldn't be necessary. My links in Word launch in Firefox and I do not have that key.

    Sometimes the Firefox installer goofs up the settings for url:http in the registry. If you have Windows XP, you can check this using the File Types dialog. No other reason for bad behavior comes to mind, unless it's an Office setting somewhere.

  5. #5
    5 Star Lounger
    Join Date
    Apr 2001
    Location
    Arriving Somewhere but not Here
    Posts
    698
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jscher2000 View Post
    That registry change shouldn't be necessary. My links in Word launch in Firefox and I do not have that key.

    Sometimes the Firefox installer goofs up the settings for url:http in the registry. If you have Windows XP, you can check this using the File Types dialog. No other reason for bad behavior comes to mind, unless it's an Office setting somewhere.
    I've checked the equivalent File Types dialog in Win 2K and it was set to IE. However, changing it to FF doesn't help. I even tried a reboot to make sure the setting change had fully taken. Not had chance to try it on an XP machine yet.

    I'm now wondering if it's a firewall issue. If our firewall is set to block Office apps from reaching outside, rather than looking to see what browser is behind the request from the Office app then even if I use a permitted browser the request will be denied.

    stuck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •