Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Oct 2009
    Location
    Jersey Shore
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I get an error message when I e-mail an attachment: "Your email message was unable to be sent because your mail server rejected the message(1003,11) with a Norton 2009 product installed.
    I checked with Comcast, my server and they deny a problem. I followed the Norton instructions to disable scanning of outgoing messages, and still no luck. I need to send insurance claims to my medical claims site.Thank you for your attention.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Apparently your ISP classifies the e-mail as spam.
    Does your ISP provide a webmail interface? If so, can you send it that way?
    Otherwise, do you have a webmail account such as Hotmail or Gmail?


  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    This is one of the reasons I quit using Norton's.

    It has been around for a LONG time and Symantec does not seem to care much about as they have not done anything to fix it.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    I've been using Norton AntiVirus for years and I've never had problems sending e-mails, with or without attachments...


  5. #5
    New Lounger
    Join Date
    Oct 2009
    Location
    Jersey Shore
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by HansV View Post
    I've been using Norton AntiVirus for years and I've never had problems sending e-mails, with or without attachments...
    HansV:
    Thank you for your reply. The people at HP PAVILION SUPPORT suggest that I do a System Recovery, because I also can't view my Pictrues on Slide Show in color and I can on HP Photosmart Essential, suggestion that it is a Windows systerm problem. I always heard not to do that. what are you feelings about Recovery? Thank you.

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Do you mean a system restore? It might be worth a try.


  7. #7
    New Lounger
    Join Date
    Oct 2009
    Location
    Jersey Shore
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by HansV View Post
    Do you mean a system restore? It might be worth a try.

    No, not system restore. System Recovery will put it back to factory settings like when it was new. Scary!

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Quote Originally Posted by xmas48 View Post
    No, not system restore. System Recovery will put it back to factory settings like when it was new. Scary!
    Ah yes, I can see why you're reluctant. I'd wait a bit and see if you'll get alternative suggestions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •