Results 1 to 4 of 4
  1. #1
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post
    Critical vulnerabilities have been identified in Adobe Shockwave Player 11.5.1.601 and earlier versions. Adobe have released an update (version 11.5.2.602) available from http://get.adobe.com/shockwave/

    For more details see http://www.adobe.com.../apsb09-16.html

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Can anyone tell me what the Shockwave player is used for? Several months ago, I uninstalled all Adobe software (including the Shockwave player), then reinstalled only the Adobe Flash Player 10 ActiveX control, so that I can view YouTube video, play Flash games etc.

    I've read Adobe's Player Comparison, but although I browse a lot, I haven't found any web page that actually requires the Shockwave player.


  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post
    It can be used to play multimedia content and games. I've only found a couple of sites that used it whilst browsing.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Thanks. Most developers seem to use Flash nowadays, I'll continue without Shockwave Player until I find a site that I want to visit where it's required.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •