Results 1 to 4 of 4

Thread: Saved Imports

  1. #1
    2 Star Lounger
    Join Date
    Jul 2002
    Location
    Sacramento, CA
    Posts
    193
    Thanks
    3
    Thanked 1 Time in 1 Post
    I would like to create a "Saved Import" spec. However, somehow I've manged to turn this option off such that when I use the Ribbon->External Data->Access to import/link tables, at the conclusion of the action the dialog box asking if I would like to save this specification is no longer being displayed. I've looked through the Access Options, but have not discovered a way to turn the option back on.

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts
    I don't see any option for turning it on and off either. Does this happen with all databases, or just with one? Does it also happen if you import and Excel worksheet as a table? Is it possible that you've customized the ribbon in some way? Those are the possibilities I can think of off the top of my head...
    Wendell

  3. #3
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts
    Are you importing or linking tables? Your question is ambiguous about this point. Saved Specifications relate to importing, but not to linking, so the Save option does not come up at the end of a Link process.
    Regards
    John



  4. #4
    2 Star Lounger
    Join Date
    Jul 2002
    Location
    Sacramento, CA
    Posts
    193
    Thanks
    3
    Thanked 1 Time in 1 Post
    Wendell & John,

    Thanks for your replies. In response to Wendell's msg I did some testing on mutiple machines and came to the same conclusion that I now see John is pointing out ... Import means Import NOT Linking!

    Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •