Results 1 to 13 of 13
  1. #1
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Something has gone wrong with the layout of this thread - posts #9 and #10 appear inside #8.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Quote Originally Posted by Leif View Post
    Something has gone wrong with the layout of this thread - posts #9 and #10 appear inside #8.
    The original poster has also reported this, in Post is cut off and other oddities.

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by HansV View Post
    The original poster has also reported this, in Post is cut off and other oddities.
    [img]S/whisper.gif[/img] You're right! I must pay more attention....

    OK, but copy and pasting emoticons appears to work OK in the text entry field but not in preview...

    [attachment=86526:x.gif]
    Attached Images Attached Images
    • File Type: gif x.gif (13.1 KB, 1 views)

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Quote Originally Posted by Leif View Post
    OK, but copy and pasting emoticons appears to work OK in the text entry field but not in preview...
    Yep, I noticed that too...

  5. #5
    Star Lounger
    Join Date
    Aug 2009
    Location
    Seattle, WA
    Posts
    81
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The [/quote] node within mbarron's post was missing a closing bracket, causing the rest of the thread to appear WITHIN that comment.

    I middle-clicked the "Edit" button from a post in that thread to open the editor in a new window, changed the ID in the query string to that of mbarron's post, and added the missing bracket to restore formatting in the thread. (I then noticed that the next comment was a duplicate, so I deleted the first.)

    One would assume IPBoard would validate its BBCode before allowing a post to be submitted. Apparently not. :sigh:

  6. #6
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dan Engler View Post
    The [ /quote] node within mbarron's post was missing a closing bracket, causing the rest of the thread to appear WITHIN that comment.
    Is this post another oddy in the making? I noticed the poster schonman's reply was withing the 'quote' section, and a dummy attempt to reply does not include a quote of that post as I would expect....

    (And I had to amend your use of the single quote tag in my reply to stop it probably happening to this one too... )

  7. #7
    Star Lounger
    Join Date
    Aug 2009
    Location
    Seattle, WA
    Posts
    81
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Leif View Post
    Is this post another oddy in the making? I noticed the poster schonman's reply was withing the 'quote' section, and a dummy attempt to reply does not include a quote of that post as I would expect....

    (And I had to amend your use of the single quote tag in my reply to stop it probably happening to this one too... )
    In this case, the user seems to have simply quoted Joe and then typed their response in the quote. The closing [/quote] tag was at the end of their comment.

  8. #8
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dan Engler View Post
    In this case, the user seems to have simply quoted Joe and then typed their response in the quote. The closing
    tag was at the end of their comment.
    [/quote]

    Ah, yes of course. A reply including quote doesn't include previous quotes automatically...

  9. #9
    Star Lounger
    Join Date
    Aug 2009
    Location
    Seattle, WA
    Posts
    81
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Leif View Post
    tag was at the end of their comment.

    Ah, yes of course. A reply including quote doesn't include previous quotes automatically...
    You must never quote a [/quote] tag, lest you unquote the quote you intended to quote.

  10. #10
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dan Engler View Post
    You must never quote a [ /quote] tag, lest you unquote the quote you intended to quote.
    Can I quote you on that?

  11. #11
    Star Lounger
    Join Date
    Aug 2009
    Location
    Seattle, WA
    Posts
    81
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Very carefully.

  12. #12
    New Lounger
    Join Date
    Nov 2009
    Location
    Seattle, Washington, USA
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It appears these sort of issues can be addressed if a BBCode validator was run on the save event.

  13. #13
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Yilgarn region of Toronto, Ontario
    Posts
    5,453
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dan Engler View Post
    Very carefully.
    There's a quota?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •