Results 1 to 7 of 7
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    I just noticed that pressing Alt-F9 or Shift-F9 didn't turn off a field code display in my document. when I go to Tools, Opeions, View Tab I can uncheck the Display Field Codes check box. However, it still doesn't work and when I return to the View Option the Display Field Codes box is still checked. What am I missing here?

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    I just discovered that I had to go to Tools, Options, View and uncheck the Hidden Text box. How it got checked in the first place remains a mystery. Uh Oh. Now I know. Every time I click on a field code I go back and find the display field code box is checked. Is there any way to stop this permanently?

  3. #3
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    Hi Chuck,

    There isn't supposed to be any connection between the hidden text and field code display settings and simply selecting a field shouldn't change either setting. Alt-F9 should toggle the field code display setting. Shift-F9 temporarily toggles the field code display for a single field - updating the field or closing/reoping the document causes it to revert to the application-level setting.

    There are two application-level settings for field codes:
    Tools|Options|View 'Field Codes' controls what you see on screen.
    Tools|Options|Print 'Field Codes' controls what gets printed.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    It sounds as though some bits got scrambled somewhere. You might try restarting Word or Windows.

  5. #5
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    I just discovered that every time I enter an Index field the Show/Hide feature switches to Show and the field codes pop up. If I return to Hide then the field codes go away EXCEPT sometimes the codes for TOC and INDEX still show. Also, Alt-F8 and Shift-F9 seem to do nothing. I've been running Word 2003 for years and this is the first time I've ever run into this problem.

    Also, I'm using Alt-Shift-X to insert an index field -- is there anythong wrong with that?

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    The TOC entry (TC) and Index entry (XE) fields behave differently than other fields. They ignore the setting for displaying field codes. Their visibility is controlled by the option to display hidden text and by the option to display non-printing characters.

    An index is not sorted by page number, but alphabetically by index entry.

    Alt+Shift+X is the default keyboard shortcut for marking index entries, using it is exactly the same as going through the menu.


  7. #7
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks Hans,

    I think I've got it all figured out now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •