Results 1 to 3 of 3

Thread: WHS backups

  1. #1
    New Lounger
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I currently have a Vista Ultimate machine and two XP Home machines on my WHS Network. In the past two days one of the XP machines has gotten errors on the automatic backup. It gets to 4% completed and freezes, the cursor is very sluggish and I have to manually reset the computer.

    The computer functions normally as long as I do not try to backup(normally or manually).

    I have re-installed the connector several times. I even put in another HD and installed a different version of XP on it. The different version works!

    Do I dare risk removing the conflicting computer and re-installing it? I lose all of my old backups if I do.

    Any help is appreciated.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by wild bill View Post
    I currently have a Vista Ultimate machine and two XP Home machines on my WHS Network. In the past two days one of the XP machines has gotten errors on the automatic backup. It gets to 4% completed and freezes, the cursor is very sluggish and I have to manually reset the computer.

    The computer functions normally as long as I do not try to backup(normally or manually).

    I have re-installed the connector several times. I even put in another HD and installed a different version of XP on it. The different version works!

    Do I dare risk removing the conflicting computer and re-installing it? I lose all of my old backups if I do.

    Any help is appreciated.
    Welcome to the Lounge!!

    If you recently added or changed any software on the troublesome PC you can try uninstalling the new or changed software. Same applies for Microsoft patches.

    Joe
    Joe

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    SE Essex, UK
    Posts
    31
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wild bill View Post
    It gets to 4% completed and freezes, the cursor is very sluggish and I have to manually reset the computer.
    I had this frequently with my XP laptop, except that I could recover the laptop by cancelling the backup. It would go days without a backup and then suddenly complete one out of the blue. I have seen others have this problem on forums where the advice was to do a check repair on the C: drive of the client that gets stuck. Defrag may be useful too. I found that this would often do the trick for me, though the check/repair never found any errors.

    I use the past tense because I have given up on WHS and am now using Win 7 as my server. It does mean that you need to do backup via Windows backup on each client, so this is only practical if you have migrated off XP to at least Vista but prefereably Win 7 on all clients. Win 7 is more responsive as a server than WHS. You still get delays while external USB disks spin up if they have gone to sleep, but you don't get the continual rebalancing of the drives that WHS seems to spend most of the day on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •