Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Nov 2009
    Location
    Richland, WA, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    For some reason I can't see the color when I highlight a cell. I can see it in print preview and can also print the color. Interestingly enough, the Office Button (circle in upper left corner) is also black and white. This is not the case on other computers where I can view a highlighted cell.
    Aaargh! Help please!

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Just a wild guess:
    - Open the Accessibility Options control panel*.
    - Activate the Display tab.
    - If the "Use high contrast" check box is ticked, clear it and click OK.

    * This is for Windows XP, in Windows Vista it's called Ease of Access Center.

  3. #3
    New Lounger
    Join Date
    Nov 2009
    Location
    Richland, WA, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by HansV View Post
    Just a wild guess:
    - Open the Accessibility Options control panel*.
    - Activate the Display tab.
    - If the "Use high contrast" check box is ticked, clear it and click OK.

    * This is for Windows XP, in Windows Vista it's called Ease of Access Center.

  4. #4
    New Lounger
    Join Date
    Nov 2009
    Location
    Richland, WA, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry to seem so dumb, but how do I get to the Accessibility Options control panel?

  5. #5
    New Lounger
    Join Date
    Nov 2009
    Location
    Richland, WA, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    And yes, I am using XP.

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    In Windows XP: click the Start button in the lower left corner of the screen, select Control Panel from the start menu, then open Accessibility Options.

    In Windows Vista or Windows 7: click the Start button in the lower left corner of the screen, select Control Panel from the start menu, then open Ease of Access Center.
    Alternatively, press the Windows key+U on the keyboard.


  7. #7
    New Lounger
    Join Date
    Nov 2009
    Location
    Richland, WA, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First of all, daaaaaahhhhhh on the Control Panel. For some reason I thought that you were talking about an accessibility option inside Excel.

    Secondly, my friend that referred to me is correct. You are a genius!! She said "Post it. Hans will know the answer." Thanks so much!!!!!!

    Now I'm tempted to see if you know why I don't have the "typewriter" tool on my Adobe Creative Suite program. It's loaded on the other computer, and it works.

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Quote Originally Posted by Gloria View Post
    Now I'm tempted to see if you know why I don't have the "typewriter" tool on my Adobe Creative Suite program. It's loaded on the other computer, and it works.
    I'm sorry, I'm not familiar with Adobe Creative Suite. It'd be better to ask this question in a new thread in our Other Applications forum. You'll have a better chance of a reply there.

  9. #9
    New Lounger
    Join Date
    Nov 2009
    Location
    Richland, WA, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    By the way, that fix solved all the other visual issues that I was having with my computer. Thank again!

  10. #10
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Great!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •