Results 1 to 3 of 3

Thread: Top links don't

  1. #1
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I would expect that clicking on a linked tab in the Lounge:

    [attachment=86595:x1.gif]
    would take me to the destination shown in the status bar, but although the tabs change, I still remain in the Lounge:

    [attachment=86597:x2.gif]
    In fact, none of the top tabs take me to their stated destination.

    Is this the way it's meant to be?
    Attached Images Attached Images

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Looks as though the tabs display horizontal sub-menus.

    === Edit ===

    There is a script in the page that changes the behavior of the tab links. If JavaScript is disabled, then I think those links would work as expected. It is more than a little confusing with the link in the status bar...

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jscher2000 View Post
    Looks as though the tabs display horizontal sub-menus.
    They do! But why not take me to "http://windowssecrets.com/" which is what the link is?

    (Interestingly, they do if you middle-click the tab, but that opens a new window/tab.....)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •