Results 1 to 6 of 6
  1. #1
    Lounger
    Join Date
    Jun 2002
    Location
    Placerville, California, USA
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does anyone know how to remove the "Complex Scripts" tab located under tools options in Word 2003?

    Not even sure how it got there

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    There are two places to check:

    1) This description is for Windows XP, I hope it's similar for Windows Vista and Windows 7.

    • In Windows, select Start | Control Panel.
    • Open Date, Time, Language and Regional Options.
    • Open Regional and Language Options.
    • Activate the Languages tab.
    • Clear the check boxes "Complex Script" and "East Asian Languages".
    • Click OK.


    2) The menu options may vary slightly.
    • In Windows, select Start | (All) Programs | Microsoft Office | Microsoft Office Tools | Microsoft Office Language Settings.
    • If there are East Asian languages among the "Enabled languages", remove them.
    • Click OK when done.

  3. #3
    Lounger
    Join Date
    Jun 2002
    Location
    Placerville, California, USA
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by HansV View Post
    There are two places to check:

    1) This description is for Windows XP, I hope it's similar for Windows Vista and Windows 7.

    • In Windows, select Start | Control Panel.
    • Open Date, Time, Language and Regional Options.
    • Open Regional and Language Options.
    • Activate the Languages tab.
    • Clear the check boxes "Complex Script" and "East Asian Languages".
    • Click OK.


    2) The menu options may vary slightly.
    • In Windows, select Start | (All) Programs | Microsoft Office | Microsoft Office Tools | Microsoft Office Language Settings.
    • If there are East Asian languages among the "Enabled languages", remove them.
    • Click OK when done.

  4. #4
    Lounger
    Join Date
    Jun 2002
    Location
    Placerville, California, USA
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had already checked both of these...

    Under the Regional and Language settings "East Asian Languages: was not checked...there is no "Complex Script" check box

    Under the icrosoft Office Language Settings East Asian was there and I removed it.

    I have even deleted my normal.dot file...

    Any other suggestions???

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by lindasilacci View Post
    Any other suggestions???
    You could try a registry edit. Check out this thread: [topic=678201]Complex & Latin Fonts (Word2003) (Lounge forum: Word Processing)[/topic].

  6. #6
    Lounger
    Join Date
    Jun 2002
    Location
    Placerville, California, USA
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you...editing the registry removed the tab

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •