Results 1 to 2 of 2
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    My WD USB MyBook 750 lost connectivity 2 or 3 time the other day. Spooky. Just dropped the USB "signal" out of the clear blue...

    Except now it seems to by running fine -- hasn't lost connection once today.

    Is there any type of test for USB ports and/or external drives that would show whether this was a one-time fluke, or whether the drive needed formatting, or if it was dying?

    I sure don't wan't it to die if I've got data on it, but I don't want to jst toss it if it's a one-time deal.

    I had brought this up a couple days ago, I know, but at the same time, I'm not too anxious to spend about $100 if I don't havr to either.

    Is there any type of port or driver or drive test that could give me some type of clue?

    Chuck Bilow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by CWBillow View Post
    My WD USB MyBook 750 lost connectivity 2 or 3 time the other day. Spooky. Just dropped the USB "signal" out of the clear blue...

    Except now it seems to by running fine -- hasn't lost connection once today.

    Is there any type of test for USB ports and/or external drives that would show whether this was a one-time fluke, or whether the drive needed formatting, or if it was dying?

    I sure don't wan't it to die if I've got data on it, but I don't want to jst toss it if it's a one-time deal.

    I had brought this up a couple days ago, I know, but at the same time, I'm not too anxious to spend about $100 if I don't havr to either.

    Is there any type of port or driver or drive test that could give me some type of clue?

    Chuck Bilow
    I moved your other thread from Windows 7 to Hardware and will close this thread. Please do not duplicate threads. If you need to move a thread post a request in the original thread.

    See http://lounge.windowssecrets.com/ind...dpost&p=804227 for the original thread. Please post any additonal information there.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •