Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    392
    Thanks
    72
    Thanked 1 Time in 1 Post

    Thumbs up

    Operating system: Vista Home Premium SP2
    Outlook: MS Office Outlook 2007

    This is not a MAJOR problem so far as problems go, but I've been wrestling with it now for a couple of months without the slightest hint in the way of a resolution, and it's really annoying me because I cannot resolve it. Above is my pertinent system information, but if I've left anything out I will be glad to furnish it.

    Simply put, I have a number of specific-purpose signature lines set up, and beginning a couple of months ago I noticed when the recipient is using TEXT ONLY email, it does convert properly EXCEPT for the fact my signature lines (not the message itself) come out double-spaced. Typically, it always happens on TEXT only mailing lists. I have specific addresses in my address book set to send in text only for that reason, but even if I don't do it (my default email format is HTML) the server converts it to text and when I get my subscriber copy back the signature lines are always double-spaced.

    I've been using Outlook almost as long as it's been out and love it, and I think I am reasonably knowlegeable (though not an expert) with it, but this has me stumped. To my knowledge, I've not changed any settings or installed anything that would have triggered such a phenomenon THAT I KNOW OF, but what could have cause this. . . and is there a way to fix this minor but annoying problem? I am fresh out of ideas, so if anyone out there can offer any suggestions I welcome hearing from you. I've not tried changing my default Outlook format to text 100%, so I have no idea if that would cure the problem, but most of my mail is sent/received in HTML though and I'd prefer leaving it that way.

    David E. Cann

  2. #2
    New Lounger
    Join Date
    Sep 2005
    Location
    Portland, Oregon, USA
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When creating your signature, instead of using a [RETURN] at the end of each line,
    use [SHIFT-RETURN] instead. This will the the rendering engine in Outlook (and Word)
    to single space the lines in your signature.


  3. #3
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    392
    Thanks
    72
    Thanked 1 Time in 1 Post
    NewLounger - Is there a setting somewhere that I've managed to trip that controls this feature? I am about to try your suggestion, but before I change multiple individual lines in multiple signatures, I'd like to reset that setting if there is such a thing. I could be wrong, but this only started a month or two ago and I've got to think something got set to cause this at some poing because it was all single-spaced in text format prior to that point.

    David E. Cann

  4. #4
    New Lounger
    Join Date
    Sep 2005
    Location
    Portland, Oregon, USA
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    David,

    I've tried various methods to fix the problem, but everything I've seen indicates using the [SHIFT]+[RETURN] method.
    Even Microsoft recommends it: Fixing Double Spaced Signatures

    It's due to Microsoft's incredibly inane and proprietary styles in the HTML they use behind the scenes, thanks to their incorporation
    of Word as the HTML rendering engine inside of Outlook instead of Internet Explorer's HTML engine. (A step backward to many.)

    If you want to see what your signature looks like in Microsoftese, take a look at your HTML signature
    file in NOTEPAD. It can be located at:

    C:\Documents and Settings\{Your User ID}\Application Data\Microsoft\Signatures

    It's certainly an eye opener.

    Jonathan

  5. #5
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    392
    Thanks
    72
    Thanked 1 Time in 1 Post
    Quote Originally Posted by JonathanPDX View Post
    David,

    I've tried various methods to fix the problem, but everything I've seen indicates using the [SHIFT]+[RETURN] method.
    Even Microsoft recommends it: Fixing Double Spaced Signatures

    It's due to Microsoft's incredibly inane and proprietary styles in the HTML they use behind the scenes, thanks to their incorporation
    of Word as the HTML rendering engine inside of Outlook instead of Internet Explorer's HTML engine. (A step backward to many.)

    If you want to see what your signature looks like in Microsoftese, take a look at your HTML signature
    file in NOTEPAD. It can be located at:

    C:\Documents and Settings\{Your User ID}\Application Data\Microsoft\Signatures

    It's certainly an eye opener.

    Jonathan

    Jonathan -- Thanks for the help. I'm just trying to save myself some work with all the specific-use signatures I have set up, but given my own experience with MS in general I'm not surprised at your answer. I will sit down probably tomorrow and create a new template and see how your directions work, and let you know. Thank you very much.

    David E. Cann

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by decann View Post
    ...I will sit down probably tomorrow and create a new template and see how your directions work, and let you know. Thank you very much.
    I have all my signatures set up in this way and it works fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •