Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Jul 2008
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have asked this before but did not get a working/workable answer. I have given up using IE because when I try to browse, online or offline, smooth scrolling does not work. I do NOT have this problem with Firefox which I now use all the time. Smooth scrolling is turn ON in settings. Anybody out there have any answers?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by HowdeeDoodee View Post
    I have asked this before but did not get a working/workable answer. I have given up using IE because when I try to browse, online or offline, smooth scrolling does not work. I do NOT have this problem with Firefox which I now use all the time. Smooth scrolling is turn ON in settings. Anybody out there have any answers?
    1.) I moved this thread to the Internet Explorer forum since IE is where the problem occurs.

    2.) Often addons cause problems that have IE act strangely. Have you run IE without addons active? What operating system?

    Joe
    Joe

  3. #3
    Star Lounger
    Join Date
    Jul 2008
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by joeperez View Post
    1.) I moved this thread to the Internet Explorer forum since IE is where the problem occurs.

    2.) Often addons cause problems that have IE act strangely. Have you run IE without addons active? What operating system?

    Joe
    Thank you for the response. The add-ons I will have to check. The operating system is WinXP.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by HowdeeDoodee View Post
    Thank you for the response. The add-ons I will have to check. The operating system is WinXP.
    Try going to Start | All Programs | Accessories. There may be a shortcut to start IE with no addons.

    You can also go to Start | Run and type in "iexplore.exe -extoff" (without the "" and with a space between e and -).

    Joe
    Joe

  5. #5
    Star Lounger
    Join Date
    Jul 2008
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by joeperez View Post
    Try going to Start | All Programs | Accessories. There may be a shortcut to start IE with no addons.

    You can also go to Start | Run and type in "iexplore.exe -extoff" (without the "" and with a space between e and -).

    Joe
    Thank you Joe for the response. Running IE without add-ons solves the problem. Is there any way starting IE without add-ons other than using the "iexplore.exe -extoff" from the Run command? Thank you again.

  6. #6
    Star Lounger
    Join Date
    Jul 2008
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Shoot. Problem not solved like I thought.

    I take it all back, I just went to this page

    http://support.microsoft.com/default.aspx

    and I got the herky jerkies again using the mouse. I do not get the herky jerkies using Firefox. The bar across the top of the page says "IE is currently running with add-ons disabled"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •