Results 1 to 2 of 2

Thread: Volume Control

  1. #1
    Lounger
    Join Date
    May 2003
    Location
    London, Gtr London, England
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Volume Control

    1. I have been creating cd's from cassette tapes.
    2. I am using an audio recorder where I play the tape on cassette recorder and create a .wav file

    My question is in regards to setting the Line in selection. I have found my way to it and I select it but whenever I shutdown or reboot I must go in and select it again. WHY? Is there a default that repeatedly resets to another selection? Why does this setting not stick?

    HERE are the steps:
    1.Click on volume control
    2. options
    3. properties
    4. recording
    5. Select Line In check box.

    Thanks
    Soc

  2. #2
    4 Star Lounger
    Join Date
    Apr 2001
    Location
    Tunbridge Wells, United Kingdom
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Volume Control

    Have you selected to show the volume control for line-in playback? If the default for recording is off, then I guess that this should do the trick. I have never looked at the recording settings before now, but I do have playback ticked, and I see that the box for recording is also ticked. Then again, this may be down to RealJukebox, which I have used for the same purpose as you.
    We never really grow up, we only learn how to act in public.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •