Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Nov 2009
    Location
    VA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just got a new computer with Windows 7 Pro installed. All web sites that have color backgrounds do NOT display the color any longer, in both IE and latest Firefox 3.55 - they all have white backgrounds now. I researched it and tried the "media" button in the "Info" tab in FF, to see if any graphics were ticked to be blocked, but none were. Also reset Firefox to default mode using Firefox Safe mode, but this failed also. (Have latest Nvidia video card.)

    One more thing: it's not just the background, other things are missing when I go into Amazon.com using IE or FF, the link called "Add to Wish" does not appear.

    Any other ideas on how to fix this? So strange this happens in both IE and FF. BTW, I tried Google Chrome, and all web pages I visit worked fin in it, but I'd rather use Firefox.

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Firefox has an "allow JavaScript" setting in its User Preferences|Content section. Have you turned this on?

    There is also a default setting under "View" for website styles - is this turned off to "No Style"?

    HTH
    Gre

  3. #3
    New Lounger
    Join Date
    Nov 2009
    Location
    VA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tried "No style" and javascript was enabled, neither of these worked.


    Quote Originally Posted by unkamunka View Post
    Firefox has an "allow JavaScript" setting in its User Preferences|Content section. Have you turned this on?

    There is also a default setting under "View" for website styles - is this turned off to "No Style"?

    HTH

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Kelly U View Post
    ... One more thing: it's not just the background, other things are missing when I go into Amazon.com using IE or FF, the link called "Add to Wish" does not appear. ...

    Any other ideas on how to fix this? So strange this happens in both IE and FF. BTW, I tried Google Chrome, and all web pages I visit worked fin in it, but I'd rather use Firefox.
    It's difficult to think of a problem that affects both Firefox and IE, but not Chrome. Does your security suite have any browsing or privacy settings that might be blocking "third party" images (perhaps listed as web beacons)? Does it add a toolbar or add-in to IE or Firefox?

  5. #5
    New Lounger
    Join Date
    Nov 2009
    Location
    VA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Solution found that worked: somebody at the FF forum pointed me to this page:

    https://support.mozilla.com/en-US/kb...#High_contrast

    - scroll down to the section labeled "High Contrast". It mentions how to fix this in Windows XP and Vista specifically, but using it you can find the right place in Windows 7. Both FF and IE 8 now display the web pages great!

    Thanks for your help.

  6. #6
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Kelly U View Post
    Solution found that worked: somebody at the FF forum pointed me to this page:

    https://support.mozi...t#High_contrast

    - scroll down to the section labeled "High Contrast". It mentions how to fix this in Windows XP and Vista specifically, but using it you can find the right place in Windows 7.**Both FF and IE 8 now display the web pages great!

    Thanks for your help.
    Interesting then that if users needed to use high contrast settings, FF and IE8 would respect that setting but apparently Chrome wouldn't.


    Ian


  7. #7
    5 Star Lounger PaulB's Avatar
    Join Date
    May 2002
    Location
    Ottawa, Ontario
    Posts
    765
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Kelly U View Post
    Solution found...
    Thanks for posting back. Someone in the future may benefit from your solution.
    Regards,
    PaulB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •