Results 1 to 5 of 5
  1. #1
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    This is a question and not necessarily an "alarm" but starting last night I have been seeing 10 or 15 second delays every time The Lounge has to refresh my screen, either because I press F5 or I go to a new page.

    Maybe it's in my "section" of the internet world... is anyone else seeing this VERY BRIEF phenom that has NOT been there up until now?

  2. #2
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Bigaldoc View Post
    This is a question and not necessarily an "alarm" but starting last night I have been seeing 10 or 15 second delays every time The Lounge has to refresh my screen, either because I press F5 or I go to a new page.

    Maybe it's in my "section" of the internet world... is anyone else seeing this VERY BRIEF phenom that has NOT been there up until now?
    Hi Al,
    Yes, I saw the same slowdown last evening (November 26), but this morning, everything seems to be back to normal (at least for me).
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  3. #3
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,421
    Thanks
    33
    Thanked 195 Times in 175 Posts
    I've not noticed any problem in my part of the UK...
    BATcher

    Time prevents everything happening all at once...

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by BATcher View Post
    I've not noticed any problem in my part of the UK...
    Must be something local then, although I don't see it anywhere else I go except my cruddy newspaper that takes forever to load because of adverts!

    After reading your post I pressed F5 and it took eight seconds for the status bar to say "Done." (after a rapid flurry of reading, waiting, transfer, etc.) I waited about a minute and did it again and this time was five seconds. Oh well, ships passing in the night...

  5. #5
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    Whatever it was, whether something on "my end" or a temporary anomaly of the server, it seems to be gone now. I can press F5 on a Lounge screen now and it doesn't take a second or two for the screen to refresh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •