Results 1 to 2 of 2
  1. #1
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,438
    Thanks
    33
    Thanked 196 Times in 176 Posts
    Outlook 2003, using Word 2003 as email editor.

    Every so often when doing a spell-check, it objects to the correct spelling of UK English words, such as 'labour'. This is in spite of the Custom Dictionary being set to English (UK). If I set the Tools -> Language -> Set Language to mark the entire mail as English (UK), the problem of course goes away. But maybe somewhere there is a setting to force all New and Replied-to emails to be in English (UK)? Additionally, I can't get rid of the English (US) line which accompanies the English (UK) line in Set Language... Thanks!
    BATcher

    "The trouble with quotes on the internet is that you can never know if they are genuine."
    Abraham Lincoln
    

  2. #2
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,438
    Thanks
    33
    Thanked 196 Times in 176 Posts
    I have found the answer in the Change the Default Language Settings Microsoft Knowledge Base article. I needed to dig out my original Office 2003 Pro CD, though...
    BATcher

    "The trouble with quotes on the internet is that you can never know if they are genuine."
    Abraham Lincoln
    

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •