Results 1 to 14 of 14
  1. #1
    New Lounger
    Join Date
    Nov 2009
    Location
    Dundee, Scotland
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Guys, my first post, and I hope some kind soul can help! I'm running Vista Home Premium 64 bit, with 4GB of RAM with Intel Quad Q8200 @ 2.33 GHz. Recently while gaming online of in offline mode, games drop to desktop, and the game continues to run in the background. I run AVG Internet security and Malware bytes anti malware, and my PC is clean. I've updated my video drivers to the latest version (ATI Radeo HD 4850) and checked that my directX installation is the most up to date. I've uninstalled flash player, and re-installed it, and I've checked the temp of the CPU and GPU, both are fine. Then chatting to some of the guys I game with, it appears that they have been having the same problems for the past 2-3 weeks (maybe longer), and all are running Vista 64 bit! Any suggestions would be gratefully rec'd. Many thanks in advance

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by Ross Martin View Post
    Hi Guys, my first post, and I hope some kind soul can help! I'm running Vista Home Premium 64 bit, with 4GB of RAM with Intel Quad Q8200 @ 2.33 GHz. Recently while gaming online of in offline mode, games drop to desktop, and the game continues to run in the background. I run AVG Internet security and Malware bytes anti malware, and my PC is clean. I've updated my video drivers to the latest version (ATI Radeo HD 4850) and checked that my directX installation is the most up to date. I've uninstalled flash player, and re-installed it, and I've checked the temp of the CPU and GPU, both are fine. Then chatting to some of the guys I game with, it appears that they have been having the same problems for the past 2-3 weeks (maybe longer), and all are running Vista 64 bit! Any suggestions would be gratefully rec'd. Many thanks in advance
    Welcome to the Lounge!!

    Do you mean that you lose the video part of the game but the game remains running?

    Did you update your video driver before or after the problem started?

    Have you applied other Microsoft patches?

    Has the game been updated recently?

    Did you make other hardware or software changes around the time the problem started?

    Have you tried disabling AVG while running the game?

    Joe
    Joe

  3. #3
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ross Martin View Post
    .... Then chatting to some of the guys I game with, it appears that they have been having the same problems for the past 2-3 weeks (maybe longer), and all are running Vista 64 bit! .....
    How often do you (& your gaming colleagues) use Windows Update? If you've all updated in the recent past (or do so regularly), then it could be that you all are having trouble from a recent M$ patch.

    Does this happen on always on a particular game - or do you generally only stick to one game? If you only stick to one game, was there (possibly) some kind of server patch|update during the last few weeks?

    HTH
    Gre

  4. #4
    New Lounger
    Join Date
    Nov 2009
    Location
    Dundee, Scotland
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by joeperez View Post
    Welcome to the Lounge!!

    Do you mean that you lose the video part of the game but the game remains running?

    Did you update your video driver before or after the problem started?

    Have you applied other Microsoft patches?

    Has the game been updated recently?

    Did you make other hardware or software changes around the time the problem started?

    Have you tried disabling AVG while running the game?

    Joe
    Hi Joe,

    Its almost as though you've dona an Alt-tab. The game minimises to the bottom of your desktop. As for Microsoft patches, we've all got windows update running, no game updates have been installed, and apart from windows update, no other software or hardware changes have happened!! I haven't tried disabling AVG, but the games have always run before, and I'd be loathed to run without it! This is happening on 3 different games that we know of, its bizzare, I cant explain it!!

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by Ross Martin View Post
    Hi Joe,

    Its almost as though you've dona an Alt-tab. The game minimises to the bottom of your desktop. As for Microsoft patches, we've all got windows update running, no game updates have been installed, and apart from windows update, no other software or hardware changes have happened!! I haven't tried disabling AVG, but the games have always run before, and I'd be loathed to run without it!
    Are you normally using the keyboard or some other device when this happens?

    Have you redefined any hotkeys?

    Joe
    Joe

  6. #6
    New Lounger
    Join Date
    Nov 2009
    Location
    Dundee, Scotland
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by joeperez View Post
    Are you normally using the keyboard or some other device when this happens?

    Have you redefined any hotkeys?

    Joe
    Keyboard and mouse only, no hotkeys. Mouse is a gaming mouse, but no keys are assigned and no updates are available for this either

    Ross

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by Ross Martin View Post
    Keyboard and mouse only, no hotkeys. Mouse is a gaming mouse, but no keys are assigned and no updates are available for this either
    If you can pinpoin this behavior in time, you could try a system restore back to a time before the problem as long as you have a restore point.

    Joe
    Joe

  8. #8
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Tacoma, Washington, USA
    Posts
    431
    Thanks
    0
    Thanked 3 Times in 3 Posts
    It sounds like something else is running that takes control of the active window. I get a similar sounding problem when I play WoW and Alt-Tab to something else like a browser. When I do the browser or whatever I change to becomes the active window. When I do that I can't get back into WoW again even though it's still running down in my taskbar. I get this with both my Vista 32-bit and 64-bit systems so I don't think this is an OS issue for me, anyway. Is WoW one of your games? Because I think that's an issue with WoW loosing focus. Started for me about a month or so back. Is there anything else other than the game & antivirus running that is common between the three of you? Maybe a browser that's stealing focus? Maybe the same keyboard or mouse? I've also seen a mixed match wireless mouse do strange things here at the office. Just tryin to help by tossing out ideas.
    Daisy

  9. #9
    New Lounger
    Join Date
    Nov 2009
    Location
    Dundee, Scotland
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Thanks for that, WAW is one of the games mentioned - the main one being Battlefield 2142 . We're all using different mice and there doesnt seem to be anything else running maliciously. We are all also using different AV programs!!

  10. #10
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It may be one of your background processes stealing the focus. You could always try selectively monitoring these through the Processes tab of TaskManager (Ctrl+Shift+Esc to load) or - better yet an M$ gadget called ProcessExplorer. HTH
    Gre

  11. #11
    New Lounger
    Join Date
    Nov 2009
    Location
    Dundee, Scotland
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by unkamunka View Post
    It may be one of your background processes stealing the focus. You could always try selectively monitoring these through the Processes tab of TaskManager (Ctrl+Shift+Esc to load) or - better yet an M$ gadget called ProcessExplorer. HTH
    OK, thanks for that, I'll give process explorer a try, and get back

  12. #12
    New Lounger
    Join Date
    Nov 2009
    Location
    Dundee, Scotland
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've tried Process explorer, and unfortunately can't see anything untoward when the game "drops out". Also I've had more guys talking to me in the gaming community with the same problem!!? This must surely be some software related problem - as I say, we are all using various AV programs, Windows is up to date - could this be an effect of a windows patch?? Though difficult to see how?

  13. #13
    New Lounger
    Join Date
    Nov 2009
    Location
    Dundee, Scotland
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Guys, after a lot of searching, I've finally discovered the culprit! AVG version 9.0.707 causes full screen applications to minimise exactly every 30 minutes! - They are currently working on a patch - I've ordered Kaspersky!! Thank you all for your help, much appreciated

  14. #14
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by Ross Martin View Post
    Guys, after a lot of searching, I've finally discovered the culprit! AVG version 9.0.707 causes full screen applications to minimise exactly every 30 minutes! - They are currently working on a patch - I've ordered Kaspersky!! Thank you all for your help, much appreciated
    Well, that is a distressing. Glad you found something though. Thanks for posting back.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •