Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Nov 2009
    Location
    UK
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, can you help please! I have Windows Vista installed and I wanted to restrict some folders from my kids. I set-up three accounts, one for me and one each for my two kids and went into My documents and "did something" not sure what now (sorry not much help i know!!), and I have in effect hidden the folders! I have selected various options in Windows Explorer to unhide folders but none of the combinations work. How can I retrieve these folders? HELP!

    Thanking you in advance.

    Kind regards

    John

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by johnmcg View Post
    Hi, can you help please! I have Windows Vista installed and I wanted to restrict some folders from my kids. I set-up three accounts, one for me and one each for my two kids and went into My documents and "did something" not sure what now (sorry not much help i know!!), and I have in effect hidden the folders! I have selected various options in Windows Explorer to unhide folders but none of the combinations work. How can I retrieve these folders? HELP!
    Welcome to the Lounge!!!

    Are the folders unavailable in all three accounts?

    Have you tried logging in with the builtin Administrator account?

    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    United States
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You may have accidently set the hidden file attribute from the file/folder properties box.
    By default Windows Explorer does not show hidden file/folders.
    To change this, go into Explorer's tools/folder options.
    On the view tab you will see a radio button to "show hidden files and folders.
    Change this to show hidden files, and then try to see if your folders have re-appeared.

    The proper way to restrict access is to use the security tab on the folders properties dialog box.
    Here you can allow full control to yourself, and either read-only to everyone else
    or un-check everything for the other users so that they can't even see the folders.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •