Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi..... all of a sudden without me making any conscious changes I find that web pages are too big for the screen. I know I can change the magnification size by clicking on the magnification glass (as shown in the attachment) but this only effects the current site, is there some way to set the default setting to 100% regardless what web site I visit. Thanks Dave.
    Attached Images Attached Images
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Silver Fox View Post
    Hi..... all of a sudden without me making any conscious changes I find that web pages are too big for the screen. I know I can change the magnification size by clicking on the magnification glass (as shown in the attachment) but this only effects the current site, is there some way to set the default setting to 100% regardless what web site I visit. Thanks Dave.
    Dave, is that Firefox? Do you have a display extension, such as No Squint? If so, check its settings for the global zoom level.

  3. #3
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post
    Try pressing Ctrl + 0 (zero) does that help?
    Jerry

  4. #4
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Jezza View Post
    Try pressing Ctrl + 0 (zero) does that help?
    Pardon my dullness.... yes I'm using Firefox...seems somewhat illogical but a couple of days ago I somehow clicked some tab that showed the list of downloaded Firefox add-ons and I disabled "No Squint" thinking it might be the culprit but the screen shot I showed in the first post was taken after that action so all I can think is the change became effective at the next boot up. If for some reason the page reverts back to 120% I will try the tip about using Ctrl + 0. Thank you each Dave.
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    WI
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Control and - (minus) or control and Mouse scroll wheel rolled down

  6. #6
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Charles Herrmann View Post
    Control and - (minus) or control and Mouse scroll wheel rolled down
    Thanks Guys have noted the two suggestions... Dave.
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •