Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Melbourne, Australia
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a fresh install of Win7 installed on a system with a 4.9 system rating.
    I use windows explorer for file management.
    All icons for MS Office 2007 appear generic.
    All icons for other software appear as they should.
    All icons on the taskbar and start menu are Ok except for Office 2007 programs too.

    Any suggestions?

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Espanola, New Mexico
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did you try rebuilding the icon cache dB?

    1. Close all folder windows that are currently open.

    2. Launch Task Manager using the CTRL+SHIFT+ESC key sequence, or by running taskmgr.exe.

    3. In the Process tab, right-click on the Explorer.exe process and select End Process.

    4. Click the End process button when asked for confirmation.

    5. From the File menu of Task Manager, select New Task (Run…)

    6. Type CMD.EXE, and click OK

    7. In the Command Prompt window, type the commands one by one and press ENTER after each command:

    CD /d %userprofile%\AppData\Local
    DEL IconCache.db /a
    EXIT

    8. In Task Manager, click File, select New Task (Run…)

    9. Type EXPLORER.EXE, and click OK.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •