Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Northern Virginia, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    After my Win 7 upgrade, I no longer can click on "PAGE" in the upper toobar to SEND PAGE or SEND LINK TO PAGE. These two specific options are shown in light gray color and are no longer functioning. In VISTA, these two options appeared in darker black print and were functional. I don't understand why I lost this functionality after the Win 7 upgrade, and I don't know how to perform a restoration. Anyone have guidance they can share? Your time and consideration are appreciated. Thanks, Jack.

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Arizona
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I, too, found this annoying! ...but there is a solution! In Internet Explorer, click on TOOLS... INTERNET OPTIONS...PROGRAMS...SET PROGRAMS(under Internet Programs) ...SETPROGRAM ACCESS AND COMPUTER DEFAULTS...CUSTOM... and select your email program. If you have "use my default email program" selected, it won't show those two *send to* choices. Once you have selected your email program under *custom*, those choices will appear. (hope it works for you!)

  4. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Northern Virginia, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Henry Dulak View Post
    I, too, found this annoying! ...but there is a solution! In Internet Explorer, click on TOOLS... INTERNET OPTIONS...PROGRAMS...SET PROGRAMS(under Internet Programs) ...SETPROGRAM ACCESS AND COMPUTER DEFAULTS...CUSTOM... and select your email program. If you have "use my default email program" selected, it won't show those two *send to* choices. Once you have selected your email program under *custom*, those choices will appear. (hope it works for you!)




    Henry:
    My sincere thanks for your excellent assistance. It worked perfectly, just as you described.
    Warm regards,
    Jack

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •