Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    New Zealand
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The latest update (today 3 Dec 09) of Avast! Home is apparently (according to some in the Avast! forums) identifying a section of Delphi development code, which means many programme executables, as a trojan.Mainly win32: zbot-MMK and defl-MZG. These appear to be false positives and if you do place them in the "virus chest" for safe keeping, it also seems that many of them are NOT restorable. You will then be faced with reinstalling the particular programmes and/or reinstalling windows itself. Lovely!

    Brett

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    The steamy Middle East
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It's hardly a great comfort to those who've already damaged their systems, but they have announced on their message board that the problem has already been fixed. I haven't checked myself to see if it's true.

    Good luck.
    C.
    Good luck.
    D.

  3. #3
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    As an adendum to this issue, I also got a false positive from the latest Avast update.

    It flagged the Webroot SpySweeper language.dll file as a trojan and SpySweeper would not allow me access to the file to move it to the chest. Reported the problem last night, but haven't checked to see if they addressed it.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Columbus OH
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm also getting the false positives for several programs, including Spybot and Mailwasher. Also, is anyone having problems with Thunderbird since the last Avast program update? Is ti loading messages VERY slowly today.

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    The steamy Middle East
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Doc Watson's problem is almost certainly the same one, and Jim's may be. To prevent further problems, you might want to do a manual update immediately to VPS 091203-1 or later.

    They have posted instructions related to the problem at http://support.avast.com/index.php?_...barticleid=377 .

    Good luck.
    D.
    Good luck.
    D.

  6. #6
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Sacramento, CA, USA
    Posts
    116
    Thanks
    7
    Thanked 4 Times in 4 Posts
    I got false positives last night for IZArc and another program which I forget. Thanks for the heads-up and the reference.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •