Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    NY
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Email from Optimum/Win 7 OS (Using Firefox ISP)OK for images but once imported to outlook,all email images are blocked. Tried reviewing options for allowing images, etc. But No Luck! Any helpful suggestions would be appreciated. Vant

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Usually if Outlook has blocked the images, you will see a gray bar above the address area advising you about that. If you don't see that bar, then we will have to consider other causes.

    Which version of Outlook? One possibility is that you have turned off automatic display of images in Internet Explorer (for versions of Outlook 98-2003). For Outlook 2007, perhaps a Word setting, such as Picture Placeholders, has kicked in?

    Another possibility is that some external security software is blocking the images. Not sure where that feature would be hidden...

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    St Charles, IL USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In Outlook 2007, if you go to Tools/Trust Center, you'll see an option for Automatic Download. If that's checked, clear the check box and pictures should automatically start to download.

    I found this in the online help. If you're using an earlier version of Outlook, it might be worth looking in the help using keywords 'automatic download' and see if you can find the answer.

    good luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •