Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Sacramento, CA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've upgraded 3 systems with Windows 7. All three were running Vista previously. Two of the systems are laptops and one is a desktop. All three systems are different manufacturers. All three are experiencing the same anomaly in Windows Explorer. If you delete a file...the file name remains. However, if you try to delete it again, you will receive an error message telling you the file can't be found. If you refresh the screen after deleting (F5), then the file name disappears appropriately.

    Has anyone else run into this issue? If so, has anyone found a solution?

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    London
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've got the same problem. If Word generates temp files they appear to stay hanging around in the directory as well, even if they're later deleted. Something isn't refreshing properly.

  3. #3
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    York, Pennsylvania, USA
    Posts
    161
    Thanks
    0
    Thanked 3 Times in 2 Posts
    I also have the same problem - sometimes. Occasionally, it works correctly with an auto refresh after delete, mostly not.

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Denver, Colorado
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I too have seen the same trouble as well as having newly created folders and files not show up without refreshing and even then sometimes, some show up and others don't. I haven't been able to connect rhyme or reason as to when or how.

    I did notice that if I had the focus in the left pane (file window) when I did the re-fresh, it was usually more successful in finding the new entries. But usually, navigating to a different tree or opening a new explorer window was the only way to guarantee getting all the file/folder changes to show.

    Yeah, there will no doubt come some patch from Microsoft which will fix this annoyance. I hope soon.

  5. #5
    Star Lounger
    Join Date
    Dec 2009
    Location
    Canada
    Posts
    86
    Thanks
    0
    Thanked 7 Times in 7 Posts
    I don't have problems with deleting files in Win7 64 Pro, but sometimes shortcuts I create on the desktop never appear until I refresh. Some people have reported success with some of the following, but I haven't seen a reason why it is occurring, or a fix that works for everyone...

    1. In Folder Options - View tab: clicking both Reset Folders and Restore Defaults and OK. (Also updated Windows Experience Index)

    2. Deleting everything in the %temp% folder. (Can use CCleaner)

    3. Delete the Windows icon cache.
    i -Opening an Administrator command prompt and type CD\Users\username\AppData\Local (sub account name for username!)
    ii -Closing down Explorer by Ctrl-Shift-Right Clicking on the Shutdown menu of the Start Menu and selecting Exit Explorer
    iii -In the command prompt type the following commands:

    attrib -h iconcache.db
    del iconcache.db

    - Restart the computer.

    Like I said, these are things I haven't tried, but others have reported fixing the problem.

    Cheers,

    NH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •