Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1
    New Lounger
    Join Date
    Nov 2005
    Location
    Trenton, New Jersey, USA
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just tried referencing a .png file in a post, and the lounge responded with:

    "You are not allowed to upload images with that file extension."

    Any chance of supporting .png files?

    Great to see the Lounge getting the attention it deserves. I was a one-time user back in 2005 (have always been a fan of Woody's - going back to the MOM PC book that started me on the road to geekdom).

    Thanks for all of your hard work.

    Regards,

    AJ

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can you say a bit more what you tried (specifics) please? PNG images are allowed here. See my post a few minutes ago.

  4. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts
    We could upload .png files before, but not any more...


  5. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Huh?

    [attachment=86868:2009-12-03_093549.png]
    Attached Images Attached Images

  6. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts
    Al,

    I now get the error too when I want to post an uploaded .png file...

  7. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts
    Let's try again then...

    [attachment=86870ic5.png]

    Well, I'l be.... - this time it works.
    Attached Images Attached Images

  8. #7
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Sint Niklaas, Belgium
    Posts
    2,778
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I can upload a .png file :

    [attachment=86871:lizard.png]
    Attached Images Attached Images

  9. #8
    New Lounger
    Join Date
    Nov 2005
    Location
    Trenton, New Jersey, USA
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the quick replies, everyone.

    I get the "You are not allowed to upload images with that file extension." error when attempting to use the Insert Image [attachment=86889:insert_image.png] button on the toolbar:

    Uploading .png files and clicking "Add to Post" allows it to work OK. (which achieves the same end results for me, so I'm happy!)

    Thanks again for the responses - curious to see if I'm doing something wrong with the "Insert Images" button - any ideas?

    AJ
    Attached Images Attached Images

  10. #9
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by artford333 View Post
    I get the "You are not allowed to upload images with that file extension." error when attempting to use the Insert Image [attachment=86889:insert_image.png] button on the toolbar:

    Uploading .png files and clicking "Add to Post" allows it to work OK. (which achieves the same end results for me, so I'm happy!)
    Sounds like the default scripts for that button need a little editing.

  11. #10
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jscher2000 View Post
    Sounds like the default scripts for that button need a little editing.
    Mmm.
    As mentioned by AJ, and as found in the Test Area, now, there seems to be a problem using png images in links but not in attachments.

    See this post and the following in the thread "Signature test" in the Test Area.

  12. #11
    Super Moderator
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,507
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Argus View Post
    there seems to be a problem using png images in links but not in attachments.
    Is it still the case that we can't link to .png files, even those in the Lounge? I just tried:

    Code:
    and got spanked.
    -John ... I float in liquid gardens
    [acronym title="Gday mate!"][/acronym] [acronym title="What up Dude?"][/acronym] UTC -7±DS

  13. #12
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thinking that it might be INSIDE The Lounge, I just tried to use the image tag to a PNG on my web and it won't do anything either.

  14. #13
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    I just posted a png file in http://bro.ws/770885L
    Attached Images Attached Images

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  15. #14
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DaveA View Post
    I just posted a png file in http://bro.ws/770885L
    Dave, it seems that AT PRESENT, you can upload .PNG files which is what it looks like you did. But see MY post above where I tried to link to a .PNG file on MY web site and it doesn't work.

  16. #15
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Must be that we MOD's can but the users can't, hope a Admin sees this!

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •