Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Minneapolis, Minnesota, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here is a problem we have been having since moving to Server 2003R2 and using Frontpage 2003 to publish items on our company intranet. Almost every time you try to publish for the first time that day, I get the following error message:

    [attachment=86869:error.jpg]

    The only way to fix this is to go to the server, open up IIS and goto the Frontpage extensions tab, open up the configuration and administrator tab and then rebuild the web site. It takes only a second once you get to the right spot but it is a huge hassle. Has anyone else seen this and does anyone have a cure? I'd love to dump Frontpage all together but we have non-programmers doing many of the updates and they are comfortable with Frontpage.

    Scott
    Attached Images Attached Images

  2. #2
    Super Moderator WebGenii's Avatar
    Join Date
    Jan 2001
    Location
    Redcliff, Alberta, Canada
    Posts
    4,066
    Thanks
    2
    Thanked 5 Times in 5 Posts
    hmm, doesn't sound like a FP problem but rather a Server problem. Is there anything else hinky going on?
    [b]Catharine Richardson (WebGenii)
    WebGenii Home Page
    Moderator: Spreadsheets, Other MS Apps, Presentation Apps, Visual Basic for Apps, Windows Mobile

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Minneapolis, Minnesota, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No, nothing else. The server yes seems to be the problem. Once I make the connection once, it will work fine the rest of the day, maybe the next two days but then back to the same old error. Not sure what rebuilding the website does but that fixes it every time. However, before I found that workaround, if you waited a day or two or re-booted the server it would sometimes come back on it's own. Its very strange.

  4. #4
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post
    Scott

    Check to see who has access on that Registry Key, as a test give Everyone Full Access
    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •