Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Santa Barbara, CA.
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,

    In Windows XP, when you inserted a camera card, you would get the scanner and camera wizard. From the wizard, you could tag certain pictures and rename them and place them in a new folder in the "My Pictures" folder. You could then click the back button and tag a new set, and keep going. This way, you could easily tag a birthday, a field trip and home construction job that all happened to be on the card at the same time.

    I can't for the life of me figure out if there is a way to do this in Vista, it seems to only allow you to tag all of the pictures at the same time with the same name.

    Any idea's?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Are you sure that this Wizard is a Microsoft one, I have seen several that are installed with the camera software and also some of the freeware photo managers?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Santa Barbara, CA.
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, I am referring to the Windows Vista version of the scanner and camera import wizard.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    All I do is connect the camera to the PC by the way of a USB cable and drag the different files from the camera to the folder that I what them stored in.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Santa Barbara, CA.
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi All,

    Well, the responses above were not addressing the issue of how to make the wizard work. I did a little more research on the web and found an acceptable answer. Apparently, the wizard in Vista is c**p. How Microsoft can take good products and cripple them in new OS's is beyond me. Anyway, the following link to a different forum talks about a new download from MS Live that fixes the issue.

    Thanks for the help!


    http://www.vistax64.com/vista-music-...ra-wizard.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •