Results 1 to 8 of 8

Thread: 65.55.158.80?

  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    West Coast
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a constant outbound svchost UDP connection to 65.55.158.80 with Windows 7 showing in my software firewall (Comodo). A whois search shows this as a Microsoft address. Does anyone have any idea what Microsoft is doing with this always on connection? A search at Microsoft.com has no results, and a Google search returns no definitive answer.

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi There

    Don't be alarmed too much is a standard service by Microsoft. The service is performing is to provide a "tunnel" that allows IPv6 packets over an IPv4 network.

    An outbound UDP conection to 65.55.158.80 is initiated by the Microsoft TCP/IP version 6 protocol running on your computer. After the connection is made an inbound UDP connection is opened from 65.55.158.81. These connections are the IPv6 tunnel.

    If you try to disable it another port will be opened via another UDP port
    Jerry

  4. #3
    2 Star Lounger zigzag3143's Avatar
    Join Date
    Dec 2009
    Location
    NYC
    Posts
    190
    Thanks
    12
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by jdye View Post
    I have a constant outbound svchost UDP connection to 65.55.158.80 with Windows 7 showing in my software firewall (Comodo). A whois search shows this as a Microsoft address. Does anyone have any idea what Microsoft is doing with this always on connection? A search at Microsoft.com has no results, and a Google search returns no definitive answer.

    Hi and welcome

    If you arent using homegroup you can also disable IPv6. workgroup doesnt use it IPv6 is sometimes flaky causing drops, slow dl's, etc

    Ken J+
    Microsoft Most Valuable Professional-- Windows Expert Consumer 2009---2015
    MCC 2013-2015

    Wanikiyi & Dyami--Team ZigZag3143

  5. #4
    Lounger
    Join Date
    Dec 2009
    Location
    West Coast
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the quick response. I do not really understand the reason for the tunnel to Microsoft having to always be on for what sounds like an on demand type of service, but I will research this now that I have a lead in the mystery.

    I am not using homegroup and will see if Home Premium will let me turn off IPv6.

  6. #5
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post
    You can uninstall the protocol if you do not want the service.

    1) Open Network Connections in your Control Panel
    2) Double-click on the icon that represents your internet connection
    3) Click Properties
    4) Locate Microsoft TCP/IP version 6 in items
    5) Highlight it and click Uninstall.

    There is a danger that whatever application installed it in the first place may try and invoke it again and find it cannot and cause errors.
    Jerry

  7. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Austin, TX
    Posts
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Or you can just turn it off.

    [attachment=86892:IPv6 Disabled.PNG]
    Attached Images Attached Images

  8. #7
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Mike Mayfield View Post
    Or you can just turn it off.

    [attachment=86892:IPv6 Disabled.PNG]
    Good point, probably a better option for the time being
    Jerry

  9. #8
    Lounger
    Join Date
    Dec 2009
    Location
    West Coast
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This is interesting, I unchecked IPv6, and the connection was still alive. I noticed that my Homegroup was on (did I do that?) and I shut it down and the 65.55.158.80 connection disappeared. So I turned IPv6 back on and the connection was still gone. Reboots during all of this of course. So apparently this constant connection to Microsoft has something to do with the Homegroup and not the IPv6 protocol entirely. Additionally, my internal network computers are still visible and accessible.

    edit: If I turn the Homegroup back on, the 65.55.158.80 connection reappears.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •