Results 1 to 4 of 4
  1. #1
    Star Lounger acbeaton's Avatar
    Join Date
    Dec 2009
    Location
    Gullane, East Lothian, Scotland.
    Posts
    60
    Thanks
    9
    Thanked 3 Times in 3 Posts
    I had a problem recently when using Yahoo! All New Mail with IE8. The keyboard and mouse lag when composing a message was so bad that the system became unuseable. My desktop PC, using the same software combination, was not affected. Googling and searching the Yahoo! Forum showed reports of the same problem going back to 2007. I telephoned technical support and the operator had no knowledge of the problem. I bypassed the problem by running Yahoo!Mail under Firefox. Not an ideal solution, but it works. I would be happy to find a solution which allowed me to revert to IE8.

  2. #2
    Star Lounger acbeaton's Avatar
    Join Date
    Dec 2009
    Location
    Gullane, East Lothian, Scotland.
    Posts
    60
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Since posting the above message I have learned that Yahoo! Mail requires a 32-bit browser. I am using Windows 7 64-bit Home Premium and my version of IE8 is presumably also 64-bit. I switched to the version of Internet Explorer in my Program Files (x86) folder but this did not cure the problem so I switched to Firefox, which is a 32-bit system.

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by Alistair Beaton View Post
    Since posting the above message I have learned that Yahoo! Mail requires a 32-bit browser. I am using Windows 7 64-bit Home Premium and my version of IE8 is presumably also 64-bit. I switched to the version of Internet Explorer in my Program Files (x86) folder but this did not cure the problem so I switched to Firefox, which is a 32-bit system.
    When you go to Start | All Programs you should see two entries for IE. One is "Internet Explorer" (this is the 32-bit version). The other is "Internet Explorer (64-bit)" (self-explanatory). Have you tried running IE with addons disabled?

    Joe
    Joe

  4. #4
    Star Lounger acbeaton's Avatar
    Join Date
    Dec 2009
    Location
    Gullane, East Lothian, Scotland.
    Posts
    60
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by JoeP View Post
    When you go to Start | All Programs you should see two entries for IE. One is "Internet Explorer" (this is the 32-bit version). The other is "Internet Explorer (64-bit)" (self-explanatory). Have you tried running IE with addons disabled?

    Joe
    Thanks, Joe, I did not notice that as I use QuickLaunch for my regularly used applications. Firefox is working fine compared to my first experience of it some years ago in the Win 98 era so my interest in running IE8 as my browser of choice has evaporated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •