Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina, USA
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The favorites work fine. This is all I see when I open the History tab (I typed "tvguide.com" into it). The search box seems to be non-functional. How can I view my history list?

    [attachment=86901:Capture.PNG]
    Attached Images Attached Images

  2. #2
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Have you tried clicking on the drop down menu button?
    [attachment=86902:xH.PNG]
    Attached Images Attached Images

  3. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina, USA
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Argus View Post
    Have you tried clicking on the drop down menu button?
    Yes, the drop down only has one selection: "Search History." If I click that, it just goes back to what you see in my screen shot.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by Rusty K View Post
    Yes, the drop down only has one selection: "Search History." If I click that, it just goes back to what you see in my screen shot.
    Do you have "Delete browsing history" checked?

    Joe
    Joe

  5. #5
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    Could you have inadvertently selected the In-Private Browsing option ??

    From Wikipedia..... "InPrivate Browsing in Internet Explorer 8 helps prevent one's browsing history, temporary Internet files, form data, cookies, and usernames and passwords from being retained by the browser, leaving no easily accessible evidence of browsing or search history. InPrivate Filtering provides users an added level of control and choice about the information that third party websites can potentially use to track browsing activity. InPrivate Subscriptions allow you to augment the capability of InPrivate Blocking by subscribing to lists of websites to block or allow.As with other private browsing modes there are ways that information about a browsing session can be recovered."

    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  6. #6
    Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina, USA
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by joeperez View Post
    Do you have "Delete browsing history" checked?

    Joe
    Good guess, but I went and looked. No it is not checked.

    Quote Originally Posted by DocWatson View Post
    Could you have inadvertently selected the In-Private Browsing option ??
    No, not unless I've accidentally clicked it a hundred times. I do not, however, have the option to start without addons. I haven't gotten around to investigating that yet, but I have been wondering why that is missing. I don't suppose it's related to my history problem, but I was going to post a question about it in another thread. Under tasks (on the taskbar icon) I have the choices to Start InPrivate or Open new tab. But not Start without addons.

    Should I un-install IE8 and re-install? I assume that can be done from control panel.

    Thanks,
    Rusty

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by Rusty K View Post
    Good guess, but I went and looked. No it is not checked.



    No, not unless I've accidentally clicked it a hundred times. I do not, however, have the option to start without addons. I haven't gotten around to investigating that yet, but I have been wondering why that is missing. I don't suppose it's related to my history problem, but I was going to post a question about it in another thread. Under tasks (on the taskbar icon) I have the choices to Start InPrivate or Open new tab. But not Start without addons.

    Should I un-install IE8 and re-install? I assume that can be done from control panel.
    An uninstall and reinstall probably won't hurt. Start without addons - Start | All Programs | Accessories | System Tools | IE (no add-ons) or Win+R then type "iexplore.exe -extoff" (without the "" and with a space between "e" "-").

    Joe
    Joe

  8. #8
    Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina, USA
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, Joe. I'll come back and post my results.

  9. #9
    Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina, USA
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I uninstalled IE8 and re-installed. No change, no list and the search box does nothing. I could learn to live with it, but I have always used it frequently and found it convenient. I keep it set to save my history for 20 days. I'll keep hacking away at it.

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by Rusty K View Post
    I uninstalled IE8 and re-installed. No change, no list and the search box does nothing. I could learn to live with it, but I have always used it frequently and found it convenient. I keep it set to save my history for 20 days. I'll keep hacking away at it.
    Did you run the installation "as administrator"?

    Joe
    Joe

  11. #11
    Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina, USA
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My IE8 will not display my browsing history(favorites displays fine). After a month posting on a couple of forums to find out why, I just want to do a workaround and put it in a library folder. I just don't know where it can be found. Can someone point me in the right direction?


    Just a comment: These libraries are pretty handy. It took me a while to catch on and really start using them like they're meant to be.

  12. #12
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by Rusty K View Post
    My IE8 will not display my browsing history(favorites displays fine). After a month posting on a couple of forums to find out why, I just want to do a workaround and put it in a library folder. I just don't know where it can be found. Can someone point me in the right direction?


    Just a comment: These libraries are pretty handy. It took me a while to catch on and really start using them like they're meant to be.
    History is a hidden folder. Be sure to have Windoows Explorer set to display both Hidden file and Protect file. It is located at C:\Users\username\AppData\Local\Microsoft\Windows\History.

    Have you tried Internet Options | Advanced | Reset (button)?

    Have you checked to make sure that Internet Options | Delete browsing history on exit is NOT checked?

    Are you running any security software that clears browsing history?

    Joe
    Joe

  13. #13
    Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina, USA
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, Joe. I have not hit the reset button, so if that fixes it I'll get back and let you know. As to your other two questions, neither is causing the problem. I have also re-installed IE8 once. Under the history tab, there is just a non-functional search button. The dropdown from the address bar does have a long list of recently visited addresses.


    EDIT: Reset had no effect.

  14. #14
    Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina, USA
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How about this... I fixed it! All I had to do is take ownership of the history folder with the blue arrow on it. It's a shortcut to the folder you pointed me to.

    [attachment=87270:Capture.jpg]
    Attached Images Attached Images

  15. #15
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by Rusty K View Post
    How about this... I fixed it! All I had to do is take ownership of the history folder with the blue arrow on it. It's a shortcut to the folder you pointed me to.
    Good news!!! Glad you got it worked out. Thanks for posting your solution.

    Joe
    Joe

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •