Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    Calgary, Alberta, Canada
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    styles being automatically applied (Word 2000, SR1)

    I have a user with the following problem. It really has me stumped, even though normally I'm pretty good with styles and troubleshooting. Please help!

    "I needed to change the TOC3 style so it was bulleted. I made some other changes to the Normal template (like adding a couple of icons to the tool bar), but forgot that I changed the T0C 3 style.

    This morning when I logged on, I was asked if I wanted to load the changes to the normal template, so I said yes.

    Now, whenever I'm in Normal style, and I want to add bullets to a paragraph, the style automatically changes to the TOC3 style (with bullets). If I take off the bullets and change it back to Normal, then re-click the bullet icon, it goes right back to TOC3.

    I can create a new style called Bullet (or something like that), but I shouldn't have to do that if I'm working in Normal style.

    How do I get rid of this?????"

    I have checked everything I can think of to no avail.

  2. #2
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts

    Re: styles being automatically applied (Word 2000, SR1)

    First thought... don't work in normal style ... ever. That's what I do (don't? <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>).

    Second thought ... Open Normal.dot and change heading 3 back.

    Third thought, ...
    If all else fails, rename Normal.dot to MyOldNormal.dot (with Word closed). Then reopen Word and first make sure that the problem isn't still with you (if it is, see fourth thought). Use the organizer and other methods set forth in <A target="_blank" HREF=http://www.addbalance.com/word/movetotemplate.htm> Copying / Moving / Sharing Customizations</A>.

    Fourth thought, ... if you got here, you've messed up your registry by changing a numbering list template (which has nothing to do with templates). See <A target="_blank" HREF=http://www.mvps.org/word/FAQs/Numbering/WordsNumberingExplained.htm> Word's Numbering Explained by John McGhie</A> (mvps.org/word/FAQs/). Bullets and numbering are intimately (even obscenely) connected in Word. If this is your problem, I don't know how to fix it, but this document is the starting point.

    Hope this helps,
    Charles Kyle Kenyon
    Madison, Wisconsin

  3. #3
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: styles being automatically applied (Word 2000, SR1)

    Do the reverse of checking everything you can - Uncheck everything in the Tools > AutoCorrect > AutoFormat As You Type dialog. The only one I keep checked is the Smart Quotes.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  4. #4
    Lounger
    Join Date
    Jan 2001
    Location
    Calgary, Alberta, Canada
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: styles being automatically applied (Word 2000, SR1)

    Thanks for the reply.

    I tested a few of your suggestions, to no avail.

    There seems to be some sort of "automatic" application of style option turned on (however I've been through all of the Autoformat as you type options that I think are related to no avail). Regardless of what style I use, whether it's "normal" or "body text" etc., when I click to turn "bullets" on for a simple bulleted list, the paragraph automatically changes to a "user-defined style" (style: bullet indent) that happens to have bullets in it. I checked the normal.dot and it is fine. There is nothing wrong with any of the styles so to speak, it just seems that applying the bullets, forces Word to automatically apply a user-defined style which contains bullets (albeit, there are other user-defined styles with bullets as well).

    In my testing, I now have the same problem on my machine as the user orginally described to me.

    I tried to include a copy of my normal.dot, however it won't allow ".dot" file types. I can send it to you via email if that will help?

  5. #5
    Lounger
    Join Date
    Jan 2001
    Location
    Calgary, Alberta, Canada
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: styles being automatically applied (Word 2000, SR1)

    Also no luck,

    thanks for your suggestion.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •