Results 1 to 9 of 9
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    If I use the 1and1 e-mail (web mail) I'm getting no graphics.

    When I talk to 1and1 they say that on their machines it's working -- but they're running XP / IE7.

    I'm having the very same problems/issues in compatibility mode. Anyone seen the same thing or know of a solution?
    \
    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by CWBillow View Post
    If I use the 1and1 e-mail (web mail) I'm getting no graphics.

    When I talk to 1and1 they say that on their machines it's working -- but they're running XP / IE7.

    I'm having the very same problems/issues in compatibility mode. Anyone seen the same thing or know of a solution?
    If you are running Win7 Pro or Ultimate and your processor supports hardware virutalization you can run XP mode. You could run IE7 in XP mode. See Windows Virtual PC: Home Page for more details.

    Don't you normally use Outlook?

    Joe
    Joe

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    It works on my systems, they are mostly attachments, so you MAY need to scroll down to the bottom.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by joeperez View Post
    If you are running Win7 Pro or Ultimate and your processor supports hardware virutalization you can run XP mode. You could run IE7 in XP mode. See Windows Virtual PC: Home Page for more details.

    Don't you normally use Outlook?

    Joe
    Joe, generally I do, but when this started a couple days ago I went back to a bare install, because they (1and1) were telling me it was my browser settings. Come to find out that 1and1 doesn't run Windows 7 nor IE8, so has no way (as yet) to test it. In addition, they haven't upgraded my web mail to v2 yet...they say there's a "schedule", and I said to them that I have one too -- mail that works!

    We'll see who wins that one!

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  5. #5
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by DaveA View Post
    It works on my systems, they are mostly attachments, so you MAY need to scroll down to the bottom.
    Dave, as noted in my response to Joe -- are you running v2 of the Web mail?

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by CWBillow View Post
    Dave, as noted in my response to Joe -- are you running v2 of the Web mail?

    Chuck
    Yes,

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  7. #7
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by DaveA View Post
    Yes,
    Dave, yea, I'm thinking that's the problem, since all my other web mail addresses work fine (outside of 1amd1), like Hotmail, etc.

    They say upgrades are schedul.ed -- Lord only knows what THAT could mean.

    Thanks,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  8. #8
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Are you saying that your account(s) have not been upgraded to 2?
    I have been there for several months!

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  9. #9
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Dave, yes, that's what I'm saying. They started to walk me through the upgrade process today, and I had no option for it.

    I told them I wanted to leave a note for the admins, but dunno if that ever got done.

    Regards,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •