Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Another kind of odd problem. On my XP machine, I have a Admin account and a couple of "Power User" accounts. The power users work fine, but in the Admin account, EVERY folder I open up has exactly the same view... I have gone to the Folder->Options and it is set normally (open each folder in it's own window, and remember each folder's settings), but it does not good.

    Ideas?

  2. #2
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi Richard

    How about

    1) Open a folder
    2) Click Tools
    3) Folder Options
    4) View and click Reset All Folders ( NB Desktop.ini file is not affected)
    5) Close the folder.
    6) Open and customize the folder again.
    7) Click View
    8) Apply to All Folders

    XP Admin may just need a kick start
    Jerry

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Jezza View Post
    Hi Richard

    How about

    1) Open a folder
    2) Click Tools
    3) Folder Options
    4) View and click Reset All Folders ( NB Desktop.ini file is not affected)
    5) Close the folder.
    6) Open and customize the folder again.
    7) Click View
    8) Apply to All Folders

    XP Admin may just need a kick start
    Well, I tried it -- it may or may not be working... that sounds confusing, so I better clarify; the first time I resized and changed the display type of a window, it didn't seem to "remember" it (despite having the "Remember each folder's view" box ticked. After a time delay, the first folder did... However, multiple attempts to have it remember the settings for the folder that opens for "System" and other folders aren't doing any good -- they all open in the same size and position.

  4. #4
    Lounger
    Join Date
    Dec 2009
    Location
    33573
    Posts
    48
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I had this problem with XP also. What worked for me was to set the parent folder to the view I wanted in the subfolders. Worked 99% of the time. Only time it didn't work was when I had to 'Repair' the OS. Then it reset to 'defaults'.

    One other thing you might try, is to click on 'Properties' of the folder, click 'Customize' tab, and change the "Kind of folder you want"

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Paul Schneider View Post
    I had this problem with XP also. What worked for me was to set the parent folder to the view I wanted in the subfolders. Worked 99% of the time. Only time it didn't work was when I had to 'Repair' the OS. Then it reset to 'defaults'.

    One other thing you might try, is to click on 'Properties' of the folder, click 'Customize' tab, and change the "Kind of folder you want"

    I found the problem; I had PowerDesk installed, and that had somehow messed up the settings. I have since uninstalled PowerDesk and things are back to normal

    PD was interfering with another application, too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •