Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    New Lounger
    Join Date
    Jan 2004
    Location
    Sanford, Maine, USA
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My main computer is a Windows XP machine, but got a Mac mini for my Mom to use. When I tried to get her on my wireless network, (Linksys WRT54G with WPA-2) it wouldn't connect until I did away with the setting for Mac address filtering (yes, I had added her Mini's mac address to my allowable list, but it didn't seem to like it). I was willing to forgo that bit of security, but I also had to change my setting from not broadcasting to broadcasting. When I don't broadcast my network, we have to manually add my network to the Mini EVERY time she boots up. Not cool. Any help on how to get the Mac to work with these security settings turned back on would be greatly appreciated.

  2. #2
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi bydesign,

    Since you are using WPA2 then you have a key in place. I am assuming that you changed the default admin name of your router as well. Having these two things in place should protect you from intrusions. While it is true that anyone close to your home can detect your broadcasting, they will also see it is secured. If you are using a short key you could change it to a longer key, which would give you more security.

    I am new to Macs, having just received an iMac this past Christmas. I will look at the networking setup on the iMac to see if there is anything obvious that can be changed to enable you to eliminate broadcasting and reconcile the filtering. I have not been using address filtering and I have broadcasting in operation, and so have not seen this issue.

    Are you using a fixed IP address for the Mac rather than using DHCP to assign the IP address? DHCP assigns, releases and renews your IP address automatically, and it may not be renewing properly without the broadcasting on.

    Back again...if your Mini is set up to use DHCP and you want to try setting the IP address manually to see if that helps, then start by right clicking on the wireless symbol at the top right of the menu bar and choosing “Open Network Preferences” and then clicking on the “Advanced Button” to the right of the check box titled “Show AirPort status in menu bar.” Write down the current IPv4 Address if you want to use the same address manually. Click on the TCP/IP tab and using the drop down box labeled “Configure IPv4:” change it from “Using DHCP” to “Manually” and type in the IP address you wrote down.

    If you have not enabled the show AirPort status indicator on the menu bar, then click on System Preferences on the dock bar and click on “Network” on the Internet & Wireless section to set your IP preference.

    Hope this helps.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  3. #3
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi bydesign,

    Since you are using WPA2 then you have a key in place. I am assuming that you changed the default admin name of your router as well. Having these two things in place should protect you from intrusions. While it is true that anyone close to your home can detect your broadcasting, they will also see it is secured. If you are using a short key you could change it to a longer key, which would give you more security.

    I am new to Macs, having just received an iMac this past Christmas. I will look at the networking setup on the iMac to see if there is anything obvious that can be changed to enable you to eliminate broadcasting and reconcile the filtering. I have not been using address filtering and I have broadcasting in operation, and so have not seen this issue.

    Are you using a fixed IP address for the Mac rather than using DHCP to assign the IP address? DHCP assigns, releases and renews your IP address automatically, and it may not be renewing properly without the broadcasting on.

    Back again...if your Mini is set up to use DHCP and you want to try setting the IP address manually to see if that helps, then start by right clicking on the wireless symbol at the top right of the menu bar and choosing “Open Network Preferences” and then clicking on the “Advanced Button” to the right of the check box titled “Show AirPort status in menu bar.” Write down the current IPv4 Address if you want to use the same address manually. Click on the TCP/IP tab and using the drop down box labeled “Configure IPv4:” change it from “Using DHCP” to “Manually” and type in the IP address you wrote down.

    If you have not enabled the show AirPort status indicator on the menu bar, then click on System Preferences on the dock bar and click on “Network” on the Internet & Wireless section to set your IP preference.

    Hope this helps.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  4. #4
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi bydesign,

    Since you are using WPA2 then you have a key in place. I am assuming that you changed the default admin name of your router as well. Having these two things in place should protect you from intrusions. While it is true that anyone close to your home can detect your broadcasting, they will also see it is secured. If you are using a short key you could change it to a longer key, which would give you more security.

    I am new to Macs, having just received an iMac this past Christmas. I will look at the networking setup on the iMac to see if there is anything obvious that can be changed to enable you to eliminate broadcasting and reconcile the filtering. I have not been using address filtering and I have broadcasting in operation, and so have not seen this issue.

    Are you using a fixed IP address for the Mac rather than using DHCP to assign the IP address? DHCP assigns, releases and renews your IP address automatically, and it may not be renewing properly without the broadcasting on.

    Back again...if your Mini is set up to use DHCP and you want to try setting the IP address manually to see if that helps, then start by right clicking on the wireless symbol at the top right of the menu bar and choosing “Open Network Preferences” and then clicking on the “Advanced Button” to the right of the check box titled “Show AirPort status in menu bar.” Write down the current IPv4 Address if you want to use the same address manually. Click on the TCP/IP tab and using the drop down box labeled “Configure IPv4:” change it from “Using DHCP” to “Manually” and type in the IP address you wrote down.

    If you have not enabled the show AirPort status indicator on the menu bar, then click on System Preferences on the dock bar and click on “Network” on the Internet & Wireless section to set your IP preference.

    Hope this helps.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  5. #5
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi bydesign,

    Since you are using WPA2 then you have a key in place. I am assuming that you changed the default admin name of your router as well. Having these two things in place should protect you from intrusions. While it is true that anyone close to your home can detect your broadcasting, they will also see it is secured. If you are using a short key you could change it to a longer key, which would give you more security.

    I am new to Macs, having just received an iMac this past Christmas. I will look at the networking setup on the iMac to see if there is anything obvious that can be changed to enable you to eliminate broadcasting and reconcile the filtering. I have not been using address filtering and I have broadcasting in operation, and so have not seen this issue.

    Are you using a fixed IP address for the Mac rather than using DHCP to assign the IP address? DHCP assigns, releases and renews your IP address automatically, and it may not be renewing properly without the broadcasting on.

    Back again...if your Mini is set up to use DHCP and you want to try setting the IP address manually to see if that helps, then start by right clicking on the wireless symbol at the top right of the menu bar and choosing “Open Network Preferences” and then clicking on the “Advanced Button” to the right of the check box titled “Show AirPort status in menu bar.” Write down the current IPv4 Address if you want to use the same address manually. Click on the TCP/IP tab and using the drop down box labeled “Configure IPv4:” change it from “Using DHCP” to “Manually” and type in the IP address you wrote down.

    If you have not enabled the show AirPort status indicator on the menu bar, then click on System Preferences on the dock bar and click on “Network” on the Internet & Wireless section to set your IP preference.

    Hope this helps.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  6. #6
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi bydesign,

    Since you are using WPA2 then you have a key in place. I am assuming that you changed the default admin name of your router as well. Having these two things in place should protect you from intrusions. While it is true that anyone close to your home can detect your broadcasting, they will also see it is secured. If you are using a short key you could change it to a longer key, which would give you more security.

    I am new to Macs, having just received an iMac this past Christmas. I will look at the networking setup on the iMac to see if there is anything obvious that can be changed to enable you to eliminate broadcasting and reconcile the filtering. I have not been using address filtering and I have broadcasting in operation, and so have not seen this issue.

    Are you using a fixed IP address for the Mac rather than using DHCP to assign the IP address? DHCP assigns, releases and renews your IP address automatically, and it may not be renewing properly without the broadcasting on.

    Back again...if your Mini is set up to use DHCP and you want to try setting the IP address manually to see if that helps, then start by right clicking on the wireless symbol at the top right of the menu bar and choosing “Open Network Preferences” and then clicking on the “Advanced Button” to the right of the check box titled “Show AirPort status in menu bar.” Write down the current IPv4 Address if you want to use the same address manually. Click on the TCP/IP tab and using the drop down box labeled “Configure IPv4:” change it from “Using DHCP” to “Manually” and type in the IP address you wrote down.

    If you have not enabled the show AirPort status indicator on the menu bar, then click on System Preferences on the dock bar and click on “Network” on the Internet & Wireless section to set your IP preference.

    Hope this helps.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  7. #7
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi bydesign,

    Since you are using WPA2 then you have a key in place. I am assuming that you changed the default admin name of your router as well. Having these two things in place should protect you from intrusions. While it is true that anyone close to your home can detect your broadcasting, they will also see it is secured. If you are using a short key you could change it to a longer key, which would give you more security.

    I am new to Macs, having just received an iMac this past Christmas. I will look at the networking setup on the iMac to see if there is anything obvious that can be changed to enable you to eliminate broadcasting and reconcile the filtering. I have not been using address filtering and I have broadcasting in operation, and so have not seen this issue.

    Are you using a fixed IP address for the Mac rather than using DHCP to assign the IP address? DHCP assigns, releases and renews your IP address automatically, and it may not be renewing properly without the broadcasting on.

    Back again...if your Mini is set up to use DHCP and you want to try setting the IP address manually to see if that helps, then start by right clicking on the wireless symbol at the top right of the menu bar and choosing “Open Network Preferences” and then clicking on the “Advanced Button” to the right of the check box titled “Show AirPort status in menu bar.” Write down the current IPv4 Address if you want to use the same address manually. Click on the TCP/IP tab and using the drop down box labeled “Configure IPv4:” change it from “Using DHCP” to “Manually” and type in the IP address you wrote down.

    If you have not enabled the show AirPort status indicator on the menu bar, then click on System Preferences on the dock bar and click on “Network” on the Internet & Wireless section to set your IP preference.

    Hope this helps.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  8. #8
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi bydesign,

    Since you are using WPA2 then you have a key in place. I am assuming that you changed the default admin name of your router as well. Having these two things in place should protect you from intrusions. While it is true that anyone close to your home can detect your broadcasting, they will also see it is secured. If you are using a short key you could change it to a longer key, which would give you more security.

    I am new to Macs, having just received an iMac this past Christmas. I will look at the networking setup on the iMac to see if there is anything obvious that can be changed to enable you to eliminate broadcasting and reconcile the filtering. I have not been using address filtering and I have broadcasting in operation, and so have not seen this issue.

    Are you using a fixed IP address for the Mac rather than using DHCP to assign the IP address? DHCP assigns, releases and renews your IP address automatically, and it may not be renewing properly without the broadcasting on.

    Back again...if your Mini is set up to use DHCP and you want to try setting the IP address manually to see if that helps, then start by right clicking on the wireless symbol at the top right of the menu bar and choosing “Open Network Preferences” and then clicking on the “Advanced Button” to the right of the check box titled “Show AirPort status in menu bar.” Write down the current IPv4 Address if you want to use the same address manually. Click on the TCP/IP tab and using the drop down box labeled “Configure IPv4:” change it from “Using DHCP” to “Manually” and type in the IP address you wrote down.

    If you have not enabled the show AirPort status indicator on the menu bar, then click on System Preferences on the dock bar and click on “Network” on the Internet & Wireless section to set your IP preference.

    Hope this helps.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  9. #9
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi bydesign,

    Since you are using WPA2 then you have a key in place. I am assuming that you changed the default admin name of your router as well. Having these two things in place should protect you from intrusions. While it is true that anyone close to your home can detect your broadcasting, they will also see it is secured. If you are using a short key you could change it to a longer key, which would give you more security.

    I am new to Macs, having just received an iMac this past Christmas. I will look at the networking setup on the iMac to see if there is anything obvious that can be changed to enable you to eliminate broadcasting and reconcile the filtering. I have not been using address filtering and I have broadcasting in operation, and so have not seen this issue.

    Are you using a fixed IP address for the Mac rather than using DHCP to assign the IP address? DHCP assigns, releases and renews your IP address automatically, and it may not be renewing properly without the broadcasting on.

    Back again...if your Mini is set up to use DHCP and you want to try setting the IP address manually to see if that helps, then start by right clicking on the wireless symbol at the top right of the menu bar and choosing “Open Network Preferences” and then clicking on the “Advanced Button” to the right of the check box titled “Show AirPort status in menu bar.” Write down the current IPv4 Address if you want to use the same address manually. Click on the TCP/IP tab and using the drop down box labeled “Configure IPv4:” change it from “Using DHCP” to “Manually” and type in the IP address you wrote down.

    If you have not enabled the show AirPort status indicator on the menu bar, then click on System Preferences on the dock bar and click on “Network” on the Internet & Wireless section to set your IP preference.

    Hope this helps.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  10. #10
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts
    This isn't really a solution, but I have to say I used to use a LinkSys router but it is now stuffed in a cupboard somewhere as it cause me all sorts of problems with my iMac - the connection kept being dropped and trying to renew the lease did no good; only a full reboot of the Mac worked - for a while. I have now switched back to my old Belkin with no problems (so far), though I have got the broadcast switched on.
    Regards,
    Rory

    Microsoft MVP - Excel

  11. #11
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts
    This isn't really a solution, but I have to say I used to use a LinkSys router but it is now stuffed in a cupboard somewhere as it cause me all sorts of problems with my iMac - the connection kept being dropped and trying to renew the lease did no good; only a full reboot of the Mac worked - for a while. I have now switched back to my old Belkin with no problems (so far), though I have got the broadcast switched on.
    Regards,
    Rory

    Microsoft MVP - Excel

  12. #12
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts
    This isn't really a solution, but I have to say I used to use a LinkSys router but it is now stuffed in a cupboard somewhere as it cause me all sorts of problems with my iMac - the connection kept being dropped and trying to renew the lease did no good; only a full reboot of the Mac worked - for a while. I have now switched back to my old Belkin with no problems (so far), though I have got the broadcast switched on.
    Regards,
    Rory

    Microsoft MVP - Excel

  13. #13
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts
    This isn't really a solution, but I have to say I used to use a LinkSys router but it is now stuffed in a cupboard somewhere as it cause me all sorts of problems with my iMac - the connection kept being dropped and trying to renew the lease did no good; only a full reboot of the Mac worked - for a while. I have now switched back to my old Belkin with no problems (so far), though I have got the broadcast switched on.
    Regards,
    Rory

    Microsoft MVP - Excel

  14. #14
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts
    This isn't really a solution, but I have to say I used to use a LinkSys router but it is now stuffed in a cupboard somewhere as it cause me all sorts of problems with my iMac - the connection kept being dropped and trying to renew the lease did no good; only a full reboot of the Mac worked - for a while. I have now switched back to my old Belkin with no problems (so far), though I have got the broadcast switched on.
    Regards,
    Rory

    Microsoft MVP - Excel

  15. #15
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts
    This isn't really a solution, but I have to say I used to use a LinkSys router but it is now stuffed in a cupboard somewhere as it cause me all sorts of problems with my iMac - the connection kept being dropped and trying to renew the lease did no good; only a full reboot of the Mac worked - for a while. I have now switched back to my old Belkin with no problems (so far), though I have got the broadcast switched on.
    Regards,
    Rory

    Microsoft MVP - Excel

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •