Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jan 2004
    Location
    Sanford, Maine, USA
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Will post this to the Networking thread, too, as it primarily has to do with that, but where it's a Mac that's causing the issue, will try here, too.

    I have a Linksys WRT54G running WPA2 security and initially had it set to not broadcast my SSID and had Mac address filtering on to only allow my desktop & laptop. When I got my Mom a Mac mini and tried to get it on my network, I had to turn off Mac address filtering for it to work. (even though I had added the Mini's mac address as allowable).

    The next problem is that if I do not broadcast my SSID, then in order for the Mac to connect, we have to manually enter the SSID and WPA-2 passphrase EVERY TIME we want to get on the internet. By broadcasting my SSID, the Mac sees it and connects automatically.

    I would rather have these security settings back in place, but not sure how to get the Mac to work with them. Any help for this long time PC user and Mac novice would be appreciated.

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by bydesign View Post
    Will post this to the Networking thread, too, as it primarily has to do with that, but where it's a Mac that's causing the issue, will try here, too.
    ...
    Please DO NOT cross post to multiple forums. See Rule 14.

    I have locked this thread, if anyone wants to reply then please go to Post 769310

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •