Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    pa
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When I receive an email sometimes not all content is displayed. This happens all the time with newegg invoices. I can see the image with the newegg logo and menu but not the invoice. When I receive the tracking number everything is fine, as I can see both the logo and menu and get the information below it. If I use another machine with outlook I can get the invoice just fine. Just to make sure it was not the computer I loaded Thunderbird on I different machine and have the same problems. I believe it is a problem with the format that this information is sent in and that Thunderbird can not display that format. Since I'm new to using Thunderbird, since getting windows 7 is there something I can change or add to let me see this information. Note: There is no load image or attachment when viewing the email.

    Thanks

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is Thunderbird attempting to protect you by blocking some of the content?

    If so, there should be a message at the top of the e-mail, together with a place on the right hand side where you can click to restore the blocked content.

    HTH
    Gre

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    pa
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No. Nothing is there. I have gotten that before on other emails but nothing on these.

    Thanks

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    pa
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Problem solved -- Upgraded to Thunderbird 3.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •