Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Belgium
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Something strange is happening on my mother's laptop. She is running Windows Vista. At the moment and for some months now both Internet Explorer and Windows Mail cannot be set as the default programs. They are not present under Program Control, and if you set them as default from within the program itself, next time they still complain they are not the default.

    Other people have installed several programs, including Google Chrome and a mail program, which I do not remember. These programs were removed, but this did not solve the problem. As I only use Windows XP, I have no idea where to check, or what to try next, except for a full re-install, but I would like to avoid that if possible.

    I have tried to install Google Chrome again, and remove it again, hoping that would solve it, but that did not help.

    Any ideas?

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Elly Jeurissen View Post
    Something strange is happening on my mother's laptop. She is running Windows Vista. At the moment and for some months now both Internet Explorer and Windows Mail cannot be set as the default programs. They are not present under Program Control, and if you set them as default from within the program itself, next time they still complain they are not the default.

    Other people have installed several programs, including Google Chrome and a mail program, which I do not remember. These programs were removed, but this did not solve the problem. As I only use Windows XP, I have no idea where to check, or what to try next, except for a full re-install, but I would like to avoid that if possible.

    I have tried to install Google Chrome again, and remove it again, hoping that would solve it, but that did not help.

    Any ideas?
    Have you carefully followed the steps as shown in this tutorial for Vista defaults? VISTA DEFAULTS
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Belgium
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I would like to follow that, but my problem is that Internet Explorer and Windows Mail are NOT available as options if I start this procedure. There are available on the computer, and they can be started from the desktop or the start menu, but they are not visible here, and I do not know how to get them visible here.

    I can choose Firefox as default browser, now that I installed it, but Internet Explorer simple is not there in the dialogue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •