Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Feb 2003
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've recently run into a problem in MS Word 2003 that I can't seem to resolve. It appears that some type of setting was changed, although I don't know what and I'm hoping that someone might know what's causing this. I've gone back to old documents that were created when this worked and these too are effected, so it appears to be a global setting.

    Thank you,
    Scott

    For illustration purposes -
    When using the Outline Numbered option, normally, after I press return to create the next number heading in sequence, e.g. 1.) to 2.) and then I press tab, the level will change from say 1 to to level 2, e.g. 2.) will become --> a.). For some reason, now when I press Tab, the cursor just moves over and the numbered level does not change. I checked 'Bullets and Numbering', but couldn't tell if a setting was off.

    So for example if Level 1 = 1. and Level 2 = a.)

    What used to happen
    1.) Data {return} (Level 1)
    2.) after pressing Tab, '2.)' would change to 'a.)' (Level 2)
    and would look like this -
    1.) Data
    a.) Data

    Now all that happens is the cursor moves over to the next tab spot.
    1.) Data
    2.) | (new cursor position - not change in level.)

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    On the Tools menu, click AutoCorrect Options, and then click the AutoFormat As You Type tab.
    Under Automatically as you type, select the Set left- and first-indent with tabs and backspaces check box.

  3. #3
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Note that this option ("Set left- and first-indent with tabs and backspaces") also automatically converts tabs into first-line indents (i.e., when you press the Tab key, Word creates a first-line indent rather than a hard Left tab). For those who would prefer that pressing the tab key insert a plain old Left tab, you'll need to disable (uncheck) the "Set left-and first-indent" option in Tools > AutoCorrect Options, AutoFormat As You Type. (In Word 2007, you'll find the comparable option -- though if memory serves, the name is slightly different -- via the Office Button > Word Options > Proofing, AutoCorrect Options, AutoFormat As You Type).

    However, you have two other options to promote or demote levels in an outline-numbered list:

    Press Alt Shift right arrow to demote the paragraph level or press Alt Shift left arrow to promote the paragraph level; or

    Click the Increase Indent button on the Formatting Toolbar to demote the paragraph level or click the Decrease Indent button to promote the paragraph level.

    These alternate methods of changing the list level are available in both Word 2003 and Word 2007 (the Increase Indent and Decrease Indent buttons are in the Paragraph group on the Home tab in Word 2007).

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  4. #4
    Star Lounger
    Join Date
    Feb 2003
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you Stuart and Jan - that did the trick!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •